Probleme mit Bordspannung

Forum - Technik & Flugzeuge
  • Hallo Gregor

    Verkabel dir Messtrippen zum Motorraum und mess live, Generator direkt, mit Masseverteiler, Batterie usw. Immer eine Verbindung weiter. Irgendwo wird sich der Bösewicht verstecken ;-)

    Hat der Generator eigentlich eine gesteuerte Erregerwicklung?

    Ich glaube auch eher an Kontaktpobleme.


    Gruß Guido
  • Guido schrieb:
    ... Hat der Generator eigentlich eine gesteuerte Erregerwicklung?
    Der Motor hat einen Wechselstromgenerator mit 8 Spulen und Permanentmagneten im Rotor.


    _________________________
    Hoch auf dem gelben Wagen
    sitz ich beim Ralle vorn.
    Vorwärts die Rösser traben,
    lustig schmettert das Horn. 

    Viele Grüße
    Ralf
  • Hallo Gregor,

    Erstmal möchte ich Werner und Ralf Recht geben, nach elf Flugzeugjahren dürften die Masseverbindungen durch Korrosion, auch Kontaktkorrosion, durch erhöhte Übergangswiderstände die Spannung im System herabsetzen.
    Aber auch die + Seite trägt im gleichen Maße zum Spannungsabfall bei. Alle Steckkontakte, sei es am Hauptschalter, am Avionikschalter, an der Sicherungshalterung, am Verbraucher selbst, zusammenadiert, können dir unter Vollast den einen entscheidenden Volt klauen. Wenn man dann im Landeanflug ist, quasi im Leerlauf, dein Stromerzeuger die Batterie nicht unterstützen kann, dann noch funkt (+ 4-6 A), dann sind 10 Volt schnell erreicht.
    Mein Rat wäre, auch die + Leitung von der Batterie zur Hauptsicherung, von der Hauptsicherung zum Haupt- und Avionikschalter, und von dort zurück zu den Einzelabsicherungen zu überarbeiten, sprich die Leitungen zu erneuern (viell. sogar einen Querschnitt höher), die Steck- oder Schraubverbindungen, vielleicht auch noch die Schalter selbst ausstauschen (auch die haben Kontaktflächen innen). Das in Verbindung mit den Masseverbindungen führt garantiert zum Erfolg.
    Natürlich ist es auch sinnvoll, mal den ein oder anderen Lampenglühfaden gegen sparende LEDs auszutauschen.

    MfG Matthias
  • Hallo!

    > Aber auch die + Seite trägt im gleichen Maße zum Spannungsabfall bei.

    Dem kann ich nur zustimmen - schlechte Kontakte finden sich fast überall einmal.

    Aber

    > ...dann noch funkt (+ 4-6 A)...

    Das ist (zum Glück) dann doch etwas viel ... Dann müsste
    unsere Funke ja fast 60Watt Leistung umsetzen!?!  :-))

    Ich würde aktuelle Becker oder Filser Geräte mal mit max. 1,5-2 A
    im Sendebetrieb ansetzen.
    Für diese Ströme benötige ich aber bei unseren kurzen Leitungslängen
    im Cockpit keine übermäßig hohen Leitungs-Querschnitte.

    Wenn ein Panel bzw. Verdrahtungs-Neuaufbau ansteht, dann würde
    ich empfehlen, die ganze Sache sauber durchzuplanen, die Ströme
    genau zu bestimmen/berechnen und die Leitungsquerschnitte soweit
    zu _minmieren_ das alles noch sicher läuft - denn Kupfer ist "schwer"  :-))

    ...und "viel" hilft nicht immer "viel"

    BlueSky9
  • Ja entschuldigt bitte, ich habe zwei Fehler gemacht.

    Der erste ist, ich habe jetzt nicht ausschließlich an den reinen Zusatz im Sendebetrieb gedacht. OK.
    Der zweite ist, ich habe nicht nachgefragt welches Funkgerät eingebaut ist.

    Fakt ist aber, die Werte in den Betriebsunterlagen sind meist um die 13,8 Volt gemessen worden. Je geringer jetzt aber unsere Spannung ist, z.B. im Landeanflug mit schlechten Steckverbindungen, umso höher wird der Stromstärkeverbrauch sein.

    ----->"Für diese Ströme benötige ich aber bei unseren kurzen Leitungslängen
    im Cockpit keine übermäßig hohen Leitungs-Querschnitte."

    Ich sprach auch die ganze Zeit von der Hauptstromversorgung vor den Einzelsicherungen. Wer dort sparen will, soll es tun. Ich gebe hier nur einen gutgemeinten Rat, und den greife ich nicht aus der Luft.

    MfG Matthias
  • Hallo!

    > Ich sprach auch die ganze Zeit von der Hauptstromversorgung vor den Einzelsicherungen.

    Ja - _die_ muss wirklich passen!  :))


    BlueSky9
  • Wie groß ist denn die Bordbatterie? Die Lichtmaschine ist definitiv nicht in der Lage, die aufgezählten Verbraucher im Leerlauf zu versorgen. Das zeigen schon die niedrigen Spannungen. In einem gesunden System liegen bei Leerlaufdrehzahl min. 13V an der Batterie an. Die 200 Watt liefert der Generator bei Nenndrehzahl. Das bedeutet, dass im Landeanflug die Bilanz gerade noch positiv ist, auf dem Rollfeld bei Leerlauf aber alles von der Batterie versorgt wird. Also, wenn soviele Verbraucher vorhanden sind, sollten mindestens 15 Ah vorhanden sein. In letzter Zeit bauen viele wegen dem Gewicht Hochleistungsbatterien mit 8 Ah ein. Die starten zwar (voll geladen) problemlos den Motor, taugen aber nicht als Puffer bei längerem Motorleerlauf.

    Gruß, Miha

  • Miha schrieb:

    Wie groß ist denn die Bordbatterie? Die Lichtmaschine ist definitiv nicht in der Lage, die aufgezählten Verbraucher im Leerlauf zu versorgen. Das zeigen schon die niedrigen Spannungen. In einem gesunden System liegen bei Leerlaufdrehzahl min. 13V an der Batterie an. Die 200 Watt liefert der Generator bei Nenndrehzahl. Das bedeutet, dass im Landeanflug die Bilanz gerade noch positiv ist, auf dem Rollfeld bei Leerlauf aber alles von der Batterie versorgt wird. Also, wenn soviele Verbraucher vorhanden sind, sollten mindestens 15 Ah vorhanden sein. In letzter Zeit bauen viele wegen dem Gewicht Hochleistungsbatterien mit 8 Ah ein. Die starten zwar (voll geladen) problemlos den Motor, taugen aber nicht als Puffer bei längerem Motorleerlauf.

    Gruß, Miha

    Hallo Miha,
    wir hatten auch schon verschiedene Batterien im Einsatz... von 12ah bis 16ah - leider alle mit dem gleichen Ergebnis. Wenn der Fehler auftritt, dauert er ja über die Dauer des hohen Verbrauchs hinaus. D.h. die Spannung bricht zusammen, und obwohl der starke Verbraucher (Funken z.B.) wieder aus ist, bleibt die Spannung so niedrig. Erst wenn ich mehrere Verbraucher abschalte spring die Spannung wieder auf das normale Level und bleibt auch dort auf dem hohen Level, wenn ich die fraglichen Verbraucher wieder einschalte...
    viele GrüßeGregor 
  • Hallo Liebe Mitflieger!

    ich wollte hier noch mal nach dem ja einige Zeit vergangen ist ein Status-Update posten. 
    Nach etlichen Stunden checken, neu verkabeln etc. pp. ist es "besser", aber noch nicht wirklich behoben. 

    Wir haben: 

    • Alle Masseverbindungen gecheckt - alles bestens, keine schlechten Kontakte
    • Alle zentralen Kabel gecheckt - alle mit genügend durchmesser
    • Batterie noch mal gegen neue, größere gewechselt
    • Laderegler noch mal getauscht
    • Kondensator erneuert
    • Verkabelung zwischen Batterie und Laderegler nach ROTAX- und Silent-Hektik angaben noch mal geprüft und teilweise neu verkabelt.


    Die Folge: Die Spannung (Voltmeter am Hauptschalter) ist generell etwas höher, auch wenn alle Verbraucher an sind. Im normalen Flugbetrieb gibt es eigentlich keine Probleme mehr. 

    Aber ab und zu kommt es trotzdem noch vor, dass die Spannung zusammenbricht. Bisher ist das nur mehr bei folgender Situation passiert: 
    • Landeanflug - Alles an - ACL, Benzinpumpe, Funk und Transponder
    • Nach der Landung, Leerlauf und rollen
    • Der Tower gibt einem Rollanweisungen, man will antworten - kawumm - Spannung bricht zusammen auf 10 Volt, Funken geht nicht mehr. 
    Wenn man dann einen Verbraucher abschaltet (z.B. Transponder, aber auch Benzinpumpe geht) und etwas gas reinschiebt, erholt sich alles wieder und funktioniert dann auch tadellos. 

    Alles sehr befremdlich, da im Stand (mit Motor aus) die Batterie alle Verbraucher auch bedienen kann... (Lustigerweise hilft auch "motor aus" wenn der Fehler auftritt um die normale Spannung wieder zu erhalten). 

    Naja, ganz befriedigend ist es nicht - aber auf jeden Fall kann man mit der Situation so wie sie im Moment ist gut leben. 


    viele Grüße und Danke für die rege Teilnahme an meinem Problem
    Gregor 
Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
83.1 %
Nein
16.9 %
Stimmen: 177 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 68 Besucher online.

Anzeige: ULPower Aero Engines Anzeige: Pocket FMS