Wackelige Videos

Forum - Plauderecke
  • TobiasM schrieb:
    Ich frage mich, wie ich die Videos gescheit synchronisieren soll? Tonsynchro geht ja nicht, da das monotone Motorengeräusch das gar nicht hergibt.
    Du kannst aber den Motorstart nutzen, das wird zwar nicht absolut Framegenau aber darauf kommt es ja hier nicht so an...
  • Nordex schrieb:
    Du kannst aber den Motorstart nutzen
    Zum Beispiel... Das wird jedoch dann Problematisch, wenn man einzelne Kameras erst später, also nach dem Triebwerk startet. Aber dafür sind auch andere kleine Dinge gut geeignet.

    Wenn Du Dich beispielsweise selbst filmst, kannst Du auf Mimik oder Gestik achten. Angenommen Du erzählst etwas und beginnst mit dem Sprechen. Dann kannst Du die erste Mundbewegung als gemeinsamen Frame nutzen. Hin und wieder gestaltet sich das etwas schwierig, da man in der Audiospur manchmal schon ein leichtes Murmeln vernimmt, ohne, dass es überhaupt eine Lippenbewegung gegeben hat. Ein Vorteil: Ich habe in den letzten Tagen sehr viel über Lippenlesen gelernt... LOL

    Letztendlich ist mir persönlich die Synchronisation durch das eigene Gestikulieren am einfachsten von der Hand gegangen. Man kann z.B. den Moment nutzen, in dem sich Deine Finger, Deine Hand oder Dein Arm für eine Geste das erste Mal aus der Ruhe oder aus einer bestimmten ggf. markanten Position bewegt. Die Feinarbeiten kannst Du dann durch leichtes Verschieben in der Timeline optimieren. Das funktioniert eigentlich ganz gut. Also ich bin zumindest der Meinung, dass man es bei meinem Video nicht sieht.

    Bei manchen Perspektiven fällt es ohnehin nicht sonderlich auf, wenn es ganz leicht daneben hängt. Zum Beispiel bei der Ansicht von der Tragfläche in Richtung Rumpf. Aber letztendlich muss jeder auch selbst entscheiden, wie perfektionistisch man da vorgehen möchte ;)

  • TobiasM schrieb:
    Also Shotcut wird auf meinem Rechner schon bei einem Video alleine so dermaßen langsam, dass ich es nicht sinnvoll nutzen kann.
    Da kann man mal sehen wie sich das auf verschiedene Rechner auswirkt: bei mir ist es nämlich genau umgekehrt und mein PC kackt bei Davinci ab! Das war der Grund für den Wechsel. VG!
  • Also ich habs inzwischen mit allen dreien probiert und ich komme einfach nicht dahinter, weshalb die Performance so in die Knie geht. So macht das echt keinen Spaß. Gibt′s wirklich niemanden, der sich mal etwas mit mir zusammensetzen kann? Das wäre echt eine riesige Erleichterung für den Beginn...

  • TobiasM schrieb:
    Gibt′s wirklich niemanden, der sich mal etwas mit mir zusammensetzen kann? Das wäre echt eine riesige Erleichterung für den Beginn...
    Also...

    Für mich wäre es jetzt schwierig Dir Support für irgendeine Software zu geben, die ich selbst nicht nutze. Aber man kann ja mal versuchen der Reihe nach durchzugehen. Dafür starte Deine Software, führe die Aktionen aus, die kritisch sind und beobachte dabei die Leistungsdaten und die Auslastung Deiner Ressourcen im Task-Manager. Welcher Prozess verbrät wann und auf welche Art die Ressourcen Deiner Hardware? Dann können wir immerhin schonmal sehen, ob es sich um ein Problem mit der GPU, CPU, RAM oder Disk I/O handelt.

    Eine gute Randinformation wären die Specs Deiner Hardware. Du sagst zwar immer, Dein Rechner sei state of the art, ich weiß aber nicht, was verbaut ist. Kannst Du da einen groben Überblick geben? Also hinsichtlich CPU, GPU, RAM, Disk und ggf. Board? Schreibt das System auf eine eigene Platte? Wenn ja, liegt eine physische oder nur eine logische Trennung vor? Was ist das für eine Platte? Wie ist die Platte mit dem Board verbunden?

  • Hi Markus,

    softwaremäßig bin ich ja noch flexibel, ich hab bisher kein Geld ausgegeben (die Magix hatte ich schon von vor ein paar Jahren und die anderen beiden sind ja kostenlos). Ich schau mal heute Abend, ob ich den Workload mal anschauen kann, wenn ich in den Multicam-Modus wechsle. Mit welchem Programm arbeitest du denn?

    Bzgl. meines Systems:

    • AMD Ryzen 9 5950X
    • NVidia Geforce RTX 3090
    • Gigabyte X570 Aorus Elite Mainboard
    • 64 GB RAM
    • Systemlaufwerk: 1 TB M.2 SSD
    • Datenlaufwerke: 2 x 4 TB SATA SSD

    Sollte also eigentlich reichen. Die Videodaten sind auf einer der beiden Datenlaufwerke gespeichert. Die M.2 SSD beherbergt letzten Endes nur das System und die Apps/Programme, alle Daten und persönlichen Dateien sind auf den anderen beiden Laufwerken beheimatet.

    Danke fürs Helfen!

    LG, Tobias

  • TobiasM schrieb:
    Mit welchem Programm arbeitest du denn?
    Früher Adobe Premiere auf Windows, danach dann iMovie und jetzt langsam Umstieg auf Final Cut Pro (auf einem MacBook Pro). Seitdem habe ich absolut keine (!) Performanceprobleme mehr erlebt. Wirklich absolut null. Ich bin eigentlich purer Windows-PC-User. Aber bei Videoschnitt sage ich mir persönlich mittlerweile, dass fast nichts über die Soft- und Hardware von Apple geht. Und ich hätte niemals gedacht, dass ein solcher Satz jemals in meinem Leben meine Lippen verlassen würde...
    TobiasM schrieb:
    Sollte also eigentlich reichen.
    Dein Rechner ist ein Biest.
    Daran sollte es nicht liegen.
    TobiasM schrieb:
    Ich schau mal heute Abend, ob ich den Workload mal anschauen kann, wenn ich in den Multicam-Modus wechsle.
    Das sollte die nötigen Erkenntnisse bringen.
    Also hoffe ich...
  • Haben denn die Änderungen bei den Proxis aus der PN bei Resolve etwas gebracht?
    Wenn kein merklicher Unterschied zu sehen war, dann ist es etwas grundsätzlicheres, normalerweise müsste es damit deutlich besser laufen.

  • sukram schrieb:
    Dein Rechner ist ein Biest.
    Das ist er ;-)
    sukram schrieb:
    Früher Adobe Premiere auf Windows, danach dann iMovie und jetzt langsam Umstieg auf Final Cut Pro (auf einem MacBook Pro). Seitdem habe ich absolut keine (!) Performanceprobleme mehr erlebt. Wirklich absolut null. Ich bin eigentlich purer Windows-PC-User. Aber bei Videoschnitt sage ich mir persönlich mittlerweile, dass fast nichts über die Soft- und Hardware von Apple geht. Und ich hätte niemals gedacht, dass ein solcher Satz jemals in meinem Leben meine Lippen verlassen würde...
    Mist. Mit Apple kann und werde ich nicht dienen können. Egal. Ich schau nun einfach mal, was mit der Performance los is und melde mich dann zurück.
    Nordex schrieb:
    Haben denn die Änderungen bei den Proxis aus der PN bei Resolve etwas gebracht?
    Wenn kein merklicher Unterschied zu sehen war, dann ist es etwas grundsätzlicheres, normalerweise müsste es damit deutlich besser laufen.
    Leider Gottes nicht, ich kanns mir wirklich nicht erklären.
  • sukram schrieb:
    Letztendlich ist mir persönlich die Synchronisation durch das eigene Gestikulieren am einfachsten von der Hand gegangen. Man kann z.B. den Moment nutzen, in dem sich Deine Finger, Deine Hand oder Dein Arm für eine Geste das erste Mal aus der Ruhe oder aus einer bestimmten ggf. markanten Position bewegt. Die Feinarbeiten kannst Du dann durch leichtes Verschieben in der Timeline optimieren. Das funktioniert eigentlich ganz gut. Also ich bin zumindest der Meinung, dass man es bei meinem Video nicht sieht.
    Wenn man dran denkt, und ich vergesse es leider auch manchmal, einfach vor den Cams in die Hände klatschen. Wenn gleichzeitig der Ton synchronisiert werden soll muss man halt noch  "Bäm Bäm Bäm" rufen wenn die Hände zusammenklatschen. Dann die Bilder und die Peaks im Ton untereinander im Schnittprogramm legen.  

    -skyfool

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
83.8 %
Nein
16.2 %
Stimmen: 222 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 52 Besucher online.

Anzeige: ULPower Aero Engines Anzeige: Pocket FMS