Mal wieder Getriebe Rotax 912 ULS

Forum - Technik & Flugzeuge
  • Hallo zusammen,

    ich lese etwas länger hier mit und konnte den einen oder anderen Tipp hier finden. Danke! Heute habe ich mich nun endlich registriert. Ich bin an einem Punkt, den ich so nicht ganz in der Suche finde und könnte eure Einschätzung gut gebrauchen.

    Vorgeschichte:

    Wir haben vor einigen Monaten eine gebrauchte C42B mit einem Rotax 912 ULS gekauft. Wir sind seitdem etwa 50 Stunden geflogen (aktuelle Motorlaufzeit 935 Stunden). Der Vorbesitzer hat die eine oder andere Wartungsarbeit ausgelassen oder nicht ganz gründlich gemacht, sodass wir uns alles nach und nach angeschaut haben. Der Besitzer vorm letzten hat die Maschine sehr gut gewartet. Uns ist recht schnell aufgefallen, dass der Motor unrund im unteren Drehzahlbereich läuft. Ab ca. 2500 1/min läuft er normal. 

    Was bisher geschah:

    Bei etwa 900 Stunden wurde eine 100 Stunden Kontrolle von der Werft durchgeführt und eine frische JNP haben wir auch bekommen. Leistung hat er im oberen Drehzahlbereich und Kompression stimmt laut Unterlagen. Nur im unteren Bereich schüttelt er sich gerne. Wenn′s kalt  ist, geht er auch schlecht an und schlägt gerne heftig zurück. Softstart war nicht aktiviert und wurde entsprechend an den Zündboxen aktiviert. Das hat aber wenig gebracht, weil noch die alte Magnetnabe verbaut ist. Wie wir jetzt erfahren haben ist der Freilauf durch und muss eh gewechselt werden, sodass wir das volle Programm dort jetzt in der Winterzeit von der Werft erledigen lassen.

    Ansonsten haben wir uns die Vergaser angeschaut: Luftschläuche hatten Löcher, Filter waren durch, Schwimmer waren zu schwer, Schwimmeraufhängug abgenutzt, Vitonspitze abgenutzt, usw. Wir haben alle Befunde repariert und die Vergaser überholt und neu synchronisiert. Es gab zwar eine Besserung aber nur mäßig. Wenn′s warm ist, läuft sie recht rund aber bei Kälte geht sie kaum an, obwohl die Vergaser neu synchronisiert sind und die Leerlaufdrehzahl passt. Also weiter hier im Forum gelesen und zufällig die Temperaturprobleme mit den Zündboxen gefunden. Also haben wir diese ausgebaut und an Camro zur Überprüfung geschickt. Sie haben den Test nicht bestanden und wurden überholt. Ob das hilft, konnten wir bisher nicht klären, weil wir zwischenzeitlich beim nächsten Punkt angelangt sind: das Propellergetriebe.

    Laut Wert kann das Getriebe auch einen unrunden Lauf verursachen und von der Laufzeit her ist eine Überprüfung durch Rotax sowieso bald fällig. Also haben wir das gute Stück ausgebaut und an Franz-Aircraft geschickt. Wir hatten einige Befunde beim Abbau, die wir aber nicht ganz einordnen konnten und haben uns dabei nicht viel gedacht. Bis jetzt! Nun soll das Getriebe komplett überholt werden. Auffällig ist, dass ungefragt geprüft wird, ob Radsatz und Klauennabe auf Kulanz von Rotax übernommen werden. Da bin ich dann doch hellhörig geworden und habe mir die Bilder genauer angeschaut und tatsächlich Auffälligkeiten gefunden.

    Das ist erstmal das Ritzel noch im eingebauten Zustand. Sieht eigentlich normal aus. Die Flanken scheinen keine auffällige Abnutzung zu haben.




    An der Mutter sind ungleichmäßige Markierungen der Schnorrscheibe:


    Die Schnorrscheibe ist unregelmäßig abgenutzt:


    Und nun zu größten Auffälligkeit beim Ritzel. Die Schnorrscheibe hat sich ungleichmäßig eingearbeitet. Zudem sieht man merkwürdige Markierungen an den Zähnen beim genauem Hinschauen: 

    Wir können uns diese Markierungen nicht erklären. Beim normalen Lauf kann nichts in der Art dran schleifen. Daher gehen wir davon aus, dass diese bei der der Produktion entstanden sind. Ist sowas normal? Ich hätte eine saubere plane Oberfläche erwartet. Kann es sein, dass das der Grund für Kulanz ist? Bin auf eure Einschätzungen gespannt.

    Viele Grüße,

    Andrés

  • Hallo, 

    wie sah die Abdichtung des Getriebes aus, war es schon einmal offen? Man erkennt es oft an der unsauberen Silikonnaht. 

    Was ergab die Vermessung der Kurbelwelle? Rundlauf und Verdrehwinkel in Ordnung? 

    Grüße 

  • Morgen ronnski,

    die Abdichtung sah nicht auffällig aus. Ich kann dir da leider nicht wirklich sagen, ob einer das Getriebe seit der Montage am Werk abmontiert hat. Das soll nach Wartungshandbuch erst nach 1000 Stunden runter. Bodenkontakt gab es laut L-Akte keiner und der erste Prop ist noch dran (wir können die Eigentümer bis hin zum Erstkäufer verfolgen). Also freiwillig wird kaum einer das Getriebe abmontieren. Der saß jedenfalls recht fest und waren froh über den großen Abzieher. Der Coronaring und das Papier des Isolierflansches waren beschädigt und eine nicht originale Papierdichtung wurde dazwischen gelegt. Also wurde zumindest die Kraftstoffpumpe mal abmontiert. Das heißt aber nichts. Rundlauf haben wir bisher nicht vermessen. Das soll soweit ich weiß erst nach Wiedermontage erfolgen.

    Viele Grüße,

    Andrés

    Vielleicht kannst du hier was erkennen:




  • Das Problem liegt nicht am Zahnradpaar, sondern am System Klauen/Federteller.

    Früher meistens verursacht durch Niedrig-Drehzahlspezis, aber immer in Verbindung mit mangelnder Wartung (Überprüfung vom Reibwert und Verhalten der Endlagen bei abgestecktem Getriebe. Bei frühzeitiger Erkennung -> günstig, ansonsten muss so gut wie "alles" neu)

    Ersatzteilversorgung aus Gunskirchen hierzu noch immer katastrophal, daher ewig lange Wartezeiten (RF in Schechen trifft hier keine Schuld)

  • Hallo Andreas,

    das klingt plausibel, weil die Klauennabe gewechselt werden soll. Die Reibwerte wurden laut L-Akte früher regelmäßig überprüft, obwohl sie nach Wartungshandbuch erst bei 600 Stunden dran sind, oder habe ich was übersehen? jedenfalls war der letzte dokumentierte Reibwert 620 Nm bei ca. 700 h. Auch bei der letzten 100 Stundenkontrolle wurde das Getriebe mit Totgang überprüft und kein gravierenden Mangel gefunden.

    Wo fangen denn  "Niedrig-Drehzahlspezis" an? Im Flug haben wir etwa 4500+-100 1/min und laut Werft ist der Propeller genau richtig eingestellt.

    Viele Grüße, Andrés

  • ...zur Klarstellung: es geht nicht um die Rutschkupplung (600-800Nm), sondern um den Totgang zwischen den Klauen (um die ~ 50 Nm)

    Zu den Drehzahlen wurden von mir (CSS) und vor allem von Ralle bereits viele Threads "bereichert" ;-)

  • NovemberPapa schrieb:
    Im Flug haben wir etwa 4500+-100 1/min und laut Werft ist der Propeller genau richtig eingestellt.
    Wenn MAP damit nie über 26 ist, ok.

    Imho sind 4500 aber deutlich zu wenig. Das Ding muss drehen! 5000 sind gut. Weniger stelle ich an meinem CS nicht mehr ein. Übrigens wird der Verbrauch über höhere Drehzahl kaum messbar erhöht (habe extra einen Durchflussmesser eingebaut dafür). MAP geht auf den Verbrauch aber nicht Drehzahl, das war ziemlich überaschend für mich…

    Lasst den Motor drehen! Viele Komponenten danken dies mit hoher Lebensdauer.

    Chris

  • Was ich natürlich nicht erwähnt habe, ist, dass die 4500 1/min bei etwa 60% Gas erreicht werden. Wir haben einen Festpropeller, der nach Kennblatt eingestellt ist (ca. 4800 1/min beim Steigflug mit Vy). Ich vertraue, dass der Zellenhersteller das in Einklang mit den Angaben des Triebwerksherstellers richtig ausgewählt hat.

    @Andreas: Ich schaue mal später nach ob dieser Wert auch dokumentiert wurde. Zumindest bei der 100 Stundenkontzrolle wurde der Totgang gemessen und für noch i.O. befunden. Ich schaue mal was zu den Drehzahlen zu finden ist. 

    @Chris: Wir haben keinen CS und keine MAP Anzeige ;-) Der Motor dreht natürlich deutlich höher, wenn ich Vollgas gebe.

  • NovemberPapa schrieb:
    Wo fangen denn  "Niedrig-Drehzahlspezis" an?
    da ist eher der Leerlauf ein Problem, der sollte nicht zu niedrig sein.

    Es arbeiten sich dabei die Bleche der Rutschkupplung in den Vielzahn der  Welle ein und daher können die Federbelasteten Klauen nicht zurückschieben. Die Kontrolle dazu ist über das Reibmoment hinaus das erfühlen der Klauenfederung.

  • NovemberPapa schrieb:
    Wir haben einen Festpropeller, der nach Kennblatt eingestellt ist (ca. 4800 1/min beim Steigflug mit Vy). Ich vertraue, dass der Zellenhersteller das in Einklang mit den Angaben des Triebwerksherstellers richtig ausgewählt hat.
    Auch das ist zu wenig. Ich gehe davon aus, dass Vy mit Vollgas geflogen wird, was bei euch im Flachland mehr als die von Rotax vorgegebenen 26 inHG als oberes Limit bei Vollgas ist.

    Rotax SL-912-016:
    "Take off RPM at WOT (wide open throttle) should not be below 5200 rpm to avoid over loading the engine!"

    Das heisst: Bei WOT und >26 inHG (ist im Flachland bei Start der Fall) muss der Motor min. 5200 U/min drehen, um ihn nicht zu überlasten.
    --> Dein Prop steht zu steil.


    Chris

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
84.6 %
Nein
15.4 %
Stimmen: 254 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 63 Besucher online, davon 3 Mitglieder und 60 Gäste.


Mitglieder online:
Elman  monstertyp  raller 

Anzeige: ULPower Aero Engines Anzeige: EasyVFR