Smart Motor macht Probleme

Forum - Technik & Flugzeuge
  • Hallo zusammen, ich habe seit kurzen ein Problem mit meinem Motor. Der Motor ist ein ecofly smart Motor mit turbolader und 61ps. 

    Wenn ich zum ersten Start des Tages Vollgas gebe, öltemperatur mindestens 50°C und Kühlwassertemperatur mindestens 60°C, geht der Motor kurz auf die volle Drehzahl und fällt dann ab auf ca. 300 Umdrehungen weniger. Sobald der Motor aber einmal richtig heiß war und ich irgendwo wieder starten will und Vollgas gebe ist dieses Problem nicht mehr vorhanden. Zündkerzen habe ich bereits gewechselt. Benzinpumpe ist euch schon ausgetauscht. 

    Der Flieger ist eine Fk9

    Ach und die Zündkerzen haben ein sehr unterschiedliches Brennbild. Jeder Zylinder hat 2 Kerzen und bei jedem ist eine schwarz und eine leicht braun.

    Hatte schonmal jemand von euch das Problem und kann mir evtl weiter helfen?

  • Klingt ja erstmal so, als ob der im kalten Zustand etwas zu fett läuft. Luftfilter vielleicht etwas zu?

    Ansonsten: hast du eine Smartwerkstatt in der Nähe?

  • Luftfilter habe ich gecheckt und gereinigt, das Problem besteht aber weiterhin. 

  • Empfehle die FK-Services in Speyer oder Senden/Ottmarsbocholt.

    Liebe Grüße

    Lothar

  • Guten Morgen,

    lies doch erstmal den Fehlerspeicher aus und schau ob dort etwas zu finden ist. Ansonsten sollte dir jede kompetente KFZ Werkstatt helfen können. Einer der Vorteile dieser Motoren.

  • Hört sich nach einem Zündproblem an. Kann es sein, dass ein Zündkreis im kalten Zustand nicht richtig arbeitet? 300 U/min Drehzahlabfall würde dazu passen. Die unterschiedlichen Kerzenfarben auch, zumindest, wenn die Kerzen symmetrisch angeordnet sind.

    Temperaturabhängige Fehler treten gerne bei Wicklungen (Zündspulen, OT-Markengeber, etc.) auf.  

    Ob man die auf Fliegerei umgefrickelte Motorsteuerung einfach so auslesen kann und ob ein KFZ-Schrauber helfen kann, mag man bezweifeln. Denn schon als KFZ ist der Smart recht speziell und nur echte Spezialisten kommen mit dem klar. Irgendwo habe ich  mal gehört, dass FK dem Smartmotor erst mit Hilfe eines Spezies aus der Chiptuning-Szene, die "negativen Autoeigenschaften" ausgetrieben hat.

    Falls der Motor noch die originale OBD-Buchse hat, dann könnte man auslesen und die Fehlermeldungen versuchen auf den Flugbetrieb umzudeuten. Womöglich ist die Auswertungssoftware mit dem Flugsetup jedoch überfordert?

    Berichte mal, wenn Du den Fehler gefunden hast.

  • 924driver schrieb:
    Temperaturabhängige Fehler treten gerne bei Wicklungen
    Moin, wie schon bereits geschrieben klingt es auch für mich nach einem Temperaturproblem, Fechte evtl. auch, aber eher unwahrscheinlich, außer die Kiste steht immer sehr lange rum.
    Prüfe bitte die Stecker, ob die auch richtig fest sitzen und die Zündkabel, dass da kein Wackler ist. Je nach Qualität der Kabel können diese hart werden und haben dann besonders in kaltem Zustand schlechten Kontakt.

    Viel Erfolg!

  • außer die Kiste steht immer sehr lange rum.

    Viel rum steht der Flieger nicht, ich fliege um die 100 Stunden pro Jahr mit der FK9.

    Als erstes werde ich jetzt versuchen den Fehlerspeicher auszulesen. Evtl. kann ich dann den Fehler etwas eingrenzen. 

    Ich werde weiter berichten und falls noch jemand eine weitere Idee hat, gern raus damit ;)

  • Servus Jan,

    habe ebenfalls eine FK9 MK2 mit Smart Motor, aktuell noch mit 55PS und der 80PS liegt schon in der Garage. Habe ein Gerät zum auslesen der Steuergeräte der SMART Motoren, auch die Live Daten. Die Smart Motoren haben nicht den OBD Stecker, sondern den Runden Mercedes Stecker. 

    Gerne können wir uns austauschen,  bin in EDFS Stationiert. 

    Sers der Maxi

  • Hallo zusammen,

    erstmal danke für die vielen Antworten. Ein Auslesen des Fehlerspeichers ergab keine Treffer. 

    Ich habe den Motor dann zusammen mit einem Kfz-Meister durchgesehen und dabei ist aufgefallen, dass das Wastegate in einer geöffneten Stellung stehen geblieben ist. Das Wastgate war nur mit hoher Kraft zu bewegen. Die Unterdruckdose arbeitete aber einwandfrei. Also den Auspuff und alles was störte demontiert, die Zugstande ausgehangen und das Wastgate wieder gangbar gemacht. Der anschließende Bodenlauf und Probeflug waren ohne Probleme. 

    Gruß Jan-Philipp 

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
84.6 %
Nein
15.4 %
Stimmen: 254 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 62 Besucher online, davon 3 Mitglieder und 59 Gäste.


Mitglieder online:
Gummiadler  JPM  hb vom alpenrand 

Anzeige: ULPower Aero Engines Anzeige: EasyVFR