Drehzahl mag nicht mehr

Forum - Technik & Flugzeuge
  • Hi all :)

    Heute ist während des Fluges die Drehzahlanzeige nach Hause gegangen. Wie würdet ihr bei der Fehlersuche vorgehen? Ich habe damit noch keinerlei Berührungspunkte gehabt, weiss nichtmal, wo der Sensor genau sitzt...

    Danke :)


    Chris

  • Der Sensor ist ein eigener Hall-Sensor am Generatorrad.

    Geht zu einem zweipoligen Stecker, der wiederum zum Drehzahlmesser geht.

    mit einem spannungfesten Oszilloskop kannst Du den Sensor überprüfen. Ansonsten eher Kabelbruch oder durchgescheuert und kurzgeschlossen. Der Sensor ist nahezu unkaputtbar.

    Wenn Sensor gar nicht geht: vermutlich Kabel kaputt. Wenn Sensor wenig Spannung zeigt: evtl. Sensorabstand niO. Kann ich mir aber eher schlecht vorstellen, wie der sich ändern soll und kritisch wird.

    Als erstes würde ich die Sensorleitung am Drehzahlmesser auf Widerstand gegen Masse messen. Wenn hochohmig: Leitung durch, wenn  ganz nahe an null Ohm: Kurzschluss.

  • Vielen herzlichen Dank Steffen :))

    Gucke ich mir dahingehend mal an/messe es durch. Oszi habe ich zwar keinen, sollte aber auch so gehen.

    Übrigens quittierte der CS-Prop diesen Ausfall mit umgehender Fahrt auf kleinste Steigung. Ein Grund mehr, die Endanschläge korrekt einzustellen, um den Motor auch bei sowas keinesfalls zu überdrehen.

    Lustig übrigens die Fehlerkette im Cockpit: Motordrehzahl ging plötzlich steil nach oben, reflexartig Gas reduziert, Motor ging aus, weil Hacman-Mixer auf mager stand... ;)


    Chris

  • Hallo Chris,

    der Drehzahlgeber (Pickup) sollte einen Widerstand von 230 - 250 Ohm haben.
    Wenn Du einen Oszi hast, sollte die Tabelle aus dem WHB helfen:


    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

  • Danke für das Digramm, Ralle, ich hatte es nicht gefunden.

    ist das im IM, MMH oder MML?

  • Auflösung: Eine Ader war aus der "Vercrimpung" im 2-poligen Stecker gerutscht. Auch die andere Ader liess sich mit wenig Kraftaufwand herausziehen, also Murks vom Integrator des Motors.

    Habe alles vernünftig gecrimpt und nun ist es einwandfrei.

    Danke Euch für die super Hilfestellung, ulforum at its best! :)




    Chris

  • Steffen_E schrieb:
    ist das im IM, MMH oder MML?
    .... steht im noch deutschen Einbauhandbuch von 2012.

    Und Glückwunsch an Chris, dass es so ein eindeutiges, wenn auch unschönes Problem war.

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

  • Ralle schrieb:
    .... steht im noch deutschen Einbauhandbuch von 2012.
    ok, im IM914 R3 und Ed 3 ist es noch drin, im 912 ED3_R0 nicht.

    nu guck ;-)

  • Das ging ja fix!

    Jetzt bleibt nur zu hoffen, dass der Kollege ausm anderen Trööt seine Drahzahlprobleme auch so schnell und einfach lösen kann

  • nibbler schrieb:
    der Kollege ausm anderen Trööt
    .... vielleicht hat er ja hier mitgelesen und kann damit was anfangen.

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf


Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
83.8 %
Nein
16.2 %
Stimmen: 222 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 54 Besucher online, davon 3 Mitglieder und 51 Gäste.


Mitglieder online:
ronnski  Oliver_K  forester 

Anzeige: ULPower Aero Engines Anzeige: Pocket FMS