ROTAX Zündboxen erneuern?

Forum - Technik & Flugzeuge
  • Du hast Recht - mein Denkfehler

  • ich hatte kürzlich beim Schleppen den Eindruck, dass die Savage etwas schlapper war als gewohnt.

    Hat sich als Irritation rausgestellt weil wir grossflächiges Sinken rund um die Box hatten.

    Habe dabei aber aus Suchgründen und im Ausschlussverfahren nochmal die ganze Softstart und Zündpunktverschieberein zurück genommen.

    Das war dann noch eine weitere Erleuchtung, da ich gesehen habe wie unschön die Fuhre normalerweise anspringt. Zwar kein Rückschlagen, aber dennoch viel härtere Starts.

    So rum ist einem noch viel klarer, wie schön der Motor mit Ignitech startet.

    Auch unsere 100PS Mona mit Softstart von Rotax springt nicht einen Hauch so schön an.

    Also ein weiteres Pro für die Ingitechs.

  • Guten Tag,

    mal eine Frage an Ignitech- Anwender: Die Spannungsversorgung 12 V kann ja über den Zündschalter parallel zum Anlasser Relais oder über einen seperaten Strompfad beschaltet werden. Habt Ihr tatsächlich 2x eine 3 A-Sicherung mit installiert? Oder würde nicht ein Automat auch reichen?

  • ich habe nicht separat abgesichert. 

  • Ich habe meine IgniTec mit 2X 3A abgesichert.

    Meine Zündboxen laufen seit ca. 200h problemlos.

    Gruß an Alle...

  • So, Freunde der rumpelnden Rotaxe: Seit heute liegen die bei Carmo reparierten (fehlerfrei funktionierenden) Original- Zündboxen gut verpackt hinter dem Co- Sitz als Notreserve. Man weiss ja nie. Ansonsten: Diese Ignitech- Teilchen sind ja jetzt wirklich der O B E R H A M M E R !!! Ich erkenn‘ den ULS echt nicht wieder; sehr angenehmer, leiser, unauffälliger Anlauf, dreht absolut weich und ruckel- und rumpelfrei runter bis 1200 !! Umdrehungen, Maximaldrehzahl unverändert, beim Abstellen ein sanfter Traum. Sagenhaft! Hab‘ sonst absolut nichts am gesamten Motor verändert! Was ich zwar nicht verstehe: Habe einen separaten Schalter für die 12 V ab Batterie direkt installiert, bemerke allerdings in keinem Betriebs- und Schalterzustand irgendeinen Unterschied. Einfach immer traumhaft. Auch egal, in den nächsten Tagen geht‘s dann mal auf eine längere Strecke damit … vielen lieben Dank an‘s ganze Forum hier für diesen tollen Tipp!!!

  • Update nach gut 10 Flugstunden:

    Ich merk`nun doch einen Unterschied und zwar beim Anlassen: Mit 12 V extra geht es doch deutlich schneller als ohne, fast sofort nach Drehen des Zündschalters läuft er. Ich schalte kurz danach die 12 V ab Batterie dann immer ab; im Flugbetrieb sehe ich echt keinen Unterschied. Vor dem Abstellen: Gas raus bis ca. 1200, dann springt er beim nächsten Mal wirklich bisher immer nach 1 - 2 sec. ganz weich an. Super, hoffentlich halten die Dinger nun auch ein wenig und es geht genauso gut, wenn es draussen wieder kalt wird...

  • Gerneflieger schrieb:
    dann springt er beim nächsten Mal wirklich bisher immer nach 1 - 2 sec. ganz weich an
    Hast Du an der Bedienung des Choke was ändern müssen ?

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

  • Kann ich nicht sagen, hab‘ den Choke seither nicht mehr gebraucht/ benutzt. Wie gesagt, mal den Winter abwarten; ich berichte dann hier.

  • Achtung: Zwischen diesen beiden Beiträgen liegen mehr als 5 Monate.
  • So, wie im Sommer angekündigt, hier mal ein erstes Winter- Update: Das Vögelchen stand jetzt 3 Wochen bewegungslos und gut gekühlt in der Halle; heute bei ca. 0°C rausgeschoben, ohne Motor vorwärmen (wie sonst bisher immer) ca. 6 bis 7 sec. mit voll offenem Choke georgelt und er lief. Hab` natürlich mit zusätzlich 12V ab Batterie gestartet. Sind jetzt gut 50 Betriebsstunden; scheint also soweit ok zu sein. Mal abwarten, wie es bei -5 bis -10 °C wird...

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Wie häufig haltet Ihr die Halbkreisflugregel ein?

Eher häufig!
35.7 %
Immer!
31 %
Hin und wieder!
16.5 %
Nie!
9.4 %
Eher selten!
7.5 %
Stimmen: 255 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 19 Besucher online.

Anzeige: EasyVFR