Flugzeug läuft weiter obeohl Magnete OFF

Forum - Technik & Flugzeuge
  • Belchman schrieb:
    In der Annahme, dass ihr nach eurem Umbau eine Funktionsprüfung durchgeführt habt und alles funktionierte gibt es nur 2 logische Erklärungen für euere Problem.
    Wenn der Motor vorher einwandfrei lief und mit den Magnetschaltern abzustellen war, was ich zunächst nicht so verstand, dann ist Belchmann auf der richtigen Spur. I.B. die Massekabel verfolgen und auf festen Sitz oder Korrision prüfen. Wenn aber unklar ist ob vorher alles OK war (kommt schon vor in der Euphorie wenn das System irgendwie zum Leben kommt und man aus Erschöpfung erst mal den Hut drauf haut) dann ist die Verdrahtung auf Richtigkeit zu prüfen. Ohne elektrischen Schaltplan und tatsächliche Beschaltung (Schalter) kann ich nicht weiter in der Glaskugel lesen. Vielleicht bei der Anfrage ein paar mehr Informationen - würde zumindest mir helfen.
  • Eine Metall-Instrumententafel wird gerne, wenn auch unsauber, als Masse-Verteiler missbraucht. Wenn die neue Instrumententafel, anders als die Alte, isoliert oder lackiert ist, oder gar nicht leitend (GFK/CFK), dann fehlt jetzt die Masseanbindung des Startschalters. 

    Wie schon geschrieben, mehr Informationen oder gar Fotos würden massiv helfen.

    Gruß

    Andreas

  • ...ich würde an den 6fach-Steckern die Abstelleitungen auspinnen, an die Kabel, die in den Kabelbaum führen ein Messgerät anschließen und dann gefahrlos den Kabelbaum untersuchen, bis ich eine anständige Masseverbindung feststelle.

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
83.4 %
Nein
16.6 %
Stimmen: 199 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 66 Besucher online.

Anzeige: ULPower Aero Engines Anzeige: Pocket FMS