Lightspeed Zulu 3 Probleme

Forum - Technik & Flugzeuge
  • Hallo Flieger

    Ich habe mir vor kurzem ein Lightspeed Zulu 3 zugelegt. Prima Headset Tolle Verarbeitung.

    Das Headset wird an einem F.U.N.K.E ATR833S betrieben. Es funktioniert prima

    Aber!!! Wenn man die Aktive Gräuschunterdrückung abschaltet oder man entfernt die Batterien, dann ist die Qualität sehr schlecht. Der Empfang bei der Gegenstation ist sehr schlecht (auch bei kurzer Entfernung) Der Empfang beim Zulu3 ist auch schlecht und Verzerrt. Beim Senden hört man sich selber im Headset verzerrt.

    Bei einem Fliegerkollegen der sich 1 Woche später dieses Headset auch zugelegt hat, ist der Fehler gleich.(auch ATR833S)

    Wir haben die Headset untereinander ausgetauscht. Leider hatten die beiden Headset`s den gleichen Fehler.

    Wir haben auch das ATR833S auf Werkseinstellung zurückgesetzt. Leider ohne Erfolg

    Das ist mein 4 Aktives Headset. Bei allen anderen Headset`s konnte ich bei nicht eingeschalteter Geräschunterdrückung problemlos Funken.  Und so sollte das auch sein.

    Wer hat eine Idee. Vielleich machen wir/ich einen Fehler ?

    Gruß Gerd

  • Moin,

    hast Du es mal an einem Funkgerät von einem anderen Hersteller probiert?

    Mich interessiert das Thema weil ich das gleiche Funkgerät habe und mir in den nächsten Tagen das Zulu 3 kaufen wollte,

    jetzt warte ich natürlich erstmal ab.

    Stefan

  • Hallo Gerd,

    also das kann ich so nicht bestätigen. Ich schalte die aktive Geräuschunterdrückung meines Zulu 3 meistens erst lange nach dem Start ein. D.h. ich funke auf dem Vorfeld und dem Rollen zum Start mit ausgeschalteter ANR. Das mache ich deshalb um eventuelle unregelmäßigen Geräusche am Flugzeug, Motor etc. beim und nach dem Start besser zu hören. Bisher hatte ich da noch nie Verstandigungsprobleme gehabt. Mein Funkgerät ist ein Becker AR 6201. Wenn das überall so wie bei Dir wäre, dann wäre der Aufschrei sicher größer.

    Gruß Bernd

  • hallo Gerd

    du kannst im Menue das verwendete Mikro einstellen dynamisch  oder Standart

    vielleicht liegt hier der Fehler.

    Gruss

    Heiko

  • Ich betreibe auch ein Zulu 3, alledings mit dem ATR833-OLED, hier sind meine Settings (rechter Anschluß nach Bedarf):



  • Wir haben ein Becker AR 6201 und betreiben Bose A20 wie auch Lightspeed Zulu 3. Einzeln und zusammen. Wir haben kein Problem bisher gesehen, haben aber auch ein Dynon Interkom zusätzlich angeschlossen. Nur zur Information.

    @ Stefan: Was mich interessieren würde, wo stellst Du diese Werte ein? Bei SD?

    Gerd (edhs)

  • edhs schrieb:
    @ Stefan: Was mich interessieren würde, wo stellst Du diese Werte ein? Bei SD?
    Nein, für einige Settings muss man ins Konfigurationsmenü des 833:

    3 KONFIGURATION

    Mittels sehr langen Druckes auf SET (5 Sekunden) wird das Konfigurationsmenü aufgerufen. Das Konfigurationsmenü umfasst grundsätzliche Geräteeinstellungen.

    Zwischen den verschiedenen Menüpunkten des Konfigurationsmenüs kann mit SET gewechselt werden.

    1. SPC....Kanalabstand

    2. DPY ....Display Verdunklung

    3. PTT.....PTTTastenauswahl

    4. EXT.....Verhalten der externen Audioquelle

    5. MLS .... Empfindlichkeit des linken Standard-Mikrofons

    6. MLD .... Empfindlichkeit des linken dynamischen Mikrofons

    7. MRS....Empfindlichkeit des rechten Standard-Mikrofons

    8. MRD ... Empfindlichkeit des rechten dynamischen Mikrofons 9. TST.....TestMode

    ................Verlassen des Konfigurationsmenüs / zurück zu VOL

  • Danke Stefan. Ich ha zwar keine Probleme aber ich schau mir auf unserem AR 6201 (das wird ja so ähnlich funktionieren) mal die Konfiguration an.

    Gerd (edhs)

  • @ Stephan : Wieso hast du die Empfindlichkeit für das Standardmikro mit 4 und das dynamische mit 1 eingestellt?

    Hat das Zulu denn ein dynamisches Micro? Das Bose hat nach meinen Informationen ein Elektret, also Standardmicro, es gibt es auch in der Version für Hubschrauber mit einem dynamischen Micro. 

    Oder bin ich jetzt völlig auf dem Holzweg?

    LG Reinhold 

  • hotelromeo schrieb:
    Standardmikro mit 4 und das dynamische mit 1 eingestellt?
    naja, es braucht ja irgendeinen Wert, 0 geht glaub ich nicht, deshalb 1

    Ich habe auch ein Bose A20, das liefert einen deutlich höheren Pegel, deshalb da nur Verstärkung 2.

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Seid Ihr aufgrund von Corona im Jahr 2020 mehr oder weniger geflogen als im Jahr zuvor?

weniger
56 %
gleich viel
26.9 %
mehr
17.1 %
Stimmen: 216 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 55 Besucher online, davon 3 Mitglieder und 52 Gäste.


Mitglieder online:
carstendirks  FlyingFriese  c_a 

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS