Temperaturanzeige

Forum - Technik & Flugzeuge
  • Hallo liebe Leute,

    Ich habe mir eine Umluftheizung in den Flieger gebastelt. Die funktioniert sehr schön leider springen die Temperaturen auf dem Efis beim Einschalten des Lüfters ca. 10 Grad nach oben, das ist irgendwie doof.

    Verbaut ist ein Papst Lüfter 4112NH3 mit 22W, dieser macht ordentlich Wind aber stört. 

    Beim Einschalten des Lüfters fällt die Bordspannung von 13,6 auf 13,5 genauso als wenn ich mein 5000mAh Handy am Bordnetz lade. Der Handy oder Tabletbetrieb ist bei den Anzeigen nicht zu sehen.

    Ist dieser elektronische Lüfter ungeeignet oder kann ich mir mit einem Kondensator helfen????

    Vielen Dank im Voraus 

    Gruß Peter

  • versuche es mal mit der Stromversorgung vom Lüfter direkt von der Batterie.

  • Hallo pepino,

    das ist recht Merkwürdig. Dein Handy, oder dein Tablett ziehen deutlich mehr Strom als der Lüfter.

    Kann es sein, dass du Lüfter und Kontrolle in Reihe geschaltet hast. Soll heissen, dass beim Einschalten des Lüfters, der Stromkreis um den Faktor (Ohm)  "Lüfter" erweitert / erhöht wird und desshalb eine falsche Anzeige kommt?

    Gruss,

    Karl

  • Hi,

    sieht nach einem Masseproblem aus. Kannst Du bei laufendem Lüfter die Spannung zwischen Masse der EFIS Anzeige und der Sensor-Masse (Motor?) messen?

    Gruß

    Maik


Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Seid Ihr aufgrund von Corona im Jahr 2020 mehr oder weniger geflogen als im Jahr zuvor?

weniger
52.6 %
gleich viel
28.9 %
mehr
18.4 %
Stimmen: 114 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 33 Besucher online, davon 2 Mitglieder und 31 Gäste.


Mitglieder online:
Higgy  Nordex 

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS