Spannungsschwankungen

Forum - Technik & Flugzeuge
  • Hallo,

    ich bin seit einem halben Jahr stolzer Besitzer einer älteren Breezer CR mit Rotax 912ULS. Bereits beim Kauf fiel mir auf, dass die Spannungsanzeige synchron mit den Strobes (LED) schwankte, so zwischen 11-13V. Bei hoher Drehzahl wurde es etwas weniger, blieb aber dennoch. Ich hatte den Flieger jetzt zur Kontrolle in der Werft, man baute einen Kondensator ein, was das Problem aber nicht löste. Schuld sollte die LiFePo-Batterie sein, die so klein dimensioniert ist und die Leistung nicht liefern kann. Diese Minibatterie dreht beim Start den Motor aber bärenstark an... An der Batterie gemessen sind rund 13V bei laufenden Strobes, im Cockpit zeigt mein Messgerät hingegen an der Steckdose zwischen 11 und 12,5V, wobei es relativ träge ist.

    Ich habe heute den Akku ausgebaut und meine Autobatterie angeschlossen. Die sollte groß genug sein. Im Stand bei ausgeschaltetem Motor waren die Spannungsschwankungen dennoch vorhanden. Also liegt es nicht am Akku.

    Ich habe im Forum lange gesucht und bin immer bei den Einträgen über Spannungsregler hängengeblieben. Kann es sich bei meinem Problem um diese Ursache handeln? Leider bin ich in Bezug auf Flugzeugelektrik ziemlich unbedarft.

    Für jeden Ratschlag zum Einkreisen der Ursache wäre ich dankbar, gern auch auf einen Verweis an andere Stellen im Forum.

    Ach ja: Ich habe einen Ducati-Regler.

    Einen schönen Abend,

    Peter

  • In einem anderen Forum ist man gerade dabei zu diskutieren wie man einen Strobo baut der unheimlich viel Licht abgibt und auf der Versorgungsseite nicht pulsiert. Ist nicht schwer. 

    Mal ernst. Der Motor produziert sehr wenig Strom. Weit weniger als die Nennproduktion. Insbesondere wenn die Drehzahl nur mittelmässig hoch ist. 

    Der Strobo brauch für kürzeste Zeit unheimlich viel Strom. Da genügt ein kleiner unerwarteter Wiederstand um alles zur Sau zu machen. Schlechte Masse, dünne Kabel, geplatzter Elko, lockere Klemme am Breaker... 

    Die LiPo ist jedenfalls heroischer als jede Bleibatterie. Ich glaube nicht das es daran liegt, aber wills nicht hier über Ferndiagnose ausschließen. 

    Eine Diagnoseweg könnte folgender sein. Miss die Spannungsschwankung am Strobo. ZB 3,0 V. Dann miss an der Batterie. Wenns dort nur 0,53 V sind, ist der Hund dazwischen. Dann Schrittweise hin zum Verbraucher und auch zum Ducati Regler hin. Du wirst eine Stelle finden, wo der Spannungsabfall dramatisch zunimmt. Meistens eine Lapalie. ZB die Schraubbefestigung der Masse am Panel war bei mir oxidiert.. 

  • Hallo PeterBreez,

    Erst einmal Grundsätzlich, eine Batterie kann keinen Strom erzeugen, sondern nur Speichern. Dein Flieger wird also nicht von der Batterie versorgt, sondern letztendlich von der Lichtmaschine.

    Hier gibt es einen schönen Bericht: https://www.aerokurier.de/praxis/stromversorgung-im-flugzeug-lichtmaschine/

    Hatte das gleiche Problem mit meinem Flieger. Bei mir war Ruhe nachdem ich die Strobes gegen LED′s getauscht hatte. 

    Es liegt einfach daran, das diese älteren Strobes viel zu viel Strom brauchen. Dadurch ziehen sie dir das Netz in die Knie. Hierzu solltest du wissen, das unsere Lichtmaschine keine LIMA wie im Auto ist, sondern nur eine Art Dynamo mit gerade mal 250 Watt. Wenn du nun solche Strobes (keine LED) verbaut hast, wie ich vermute, dann benötigen die von den 250 Watt gut und gerne um die 100 Watt oder sogar mehr. Hinzu kommt noch die Funke, der Transponder, Landelicht, die Anzeigeinstrument, das Tablett und was man sonst noch so alles hat. Und die Batterie möchte nach dem Start ja auch noch etwas Ladestrom haben. Da sind dann 250 Watt schnell aufgebraucht. Hier ist sogar Vorsicht geboten, du kannst dir mit zu hohem Stromverbrauch sogar die Batterie leer ziehen. Dann wird es im warsten Sinne "Dunkel" im Flieger.

    Gute LED′s kommen mit 20 bis 30 Watt aus und sind auch noch deutlich heller.

    Hoffe ich konnte dir helfen,

    Gruss, Karl

  • Der Threadstarter schrieb, daß er LED Strobes hat.

    Wenn bei eingeschalteten LED Strobes die Spannung an der Batterie 13V beträgt, aber an der Cockpitsteckdose 1,5V fehlen, dann wird ein hoher Übergangswiderstand auf dem Weg zur Steckdose das Problem sein. Kann auf der Masseseite liegen, aber auch auf der Plusseite, z.B. in der Sicherung zur Steckdose oder im Schalter zur Steckdose oder an nicht mehr optimalen Steckverbindunden auf dem Weg zur Steckdose.

  • PeterBreez schrieb:
    Ich habe heute den Akku ausgebaut und meine Autobatterie angeschlossen. Die sollte groß genug sein. Im Stand bei ausgeschaltetem Motor waren die Spannungsschwankungen dennoch vorhanden. Also liegt es nicht am Akku.
    ...... und auch nicht an der schwachen Lichtmaschine.

    Du wirst wohl alle Kabelverbindungen auf guten Kontakt prüfen müssen.

    Grüße

    Tom

  • elanbaby schrieb:
    dann wird ein hoher Übergangswiderstand auf dem Weg zur Steckdose das Problem sein.
    Das würde ich auch tippen (so der Effekt bei nicht laufendem Motor auftritt). Sprich: Du fixierst ein Messkabel am Minuspol der Batterie und arbeitest Dich von Kontaktpunkt zu Kontaktpunkt mit der verbleibenden Messschnur vom Pluspol der Batterie in Richtung Steckdose. Irgendwann muss die Spannung ja zusammenbrechen und Du hast die Stelle identifiziert. Wenn nicht, dann Strom aus und eine Widerstandsmessung des Masseweges (Batterie <-> Steckdose). Da sollte es eigentlich nicht so viele Kontaktpunkte geben. Du kannst natürlich auch mit der Widerstandsmessung starten :-)

    Ist ja fasst Winter - Bastelzeit :-)

    Bye Thomas

  • @  elanbaby,

    LED's !!! - guter Tipp, war wohl etwas früh am Tag  -  Danke

    Gruss,

    Karl

  • Vielen Dank für die ausgezeichneten Informationen, zum Teil sogar mitten in der Nacht!!!

    Drei kurze Fragen hätte ich noch:

    1. Kann ich davon ausgehen, dass der Regler keinen Einfluss auf mein Problem hat? Mir ist nämlich nicht klar, wie weit ein Regler, wenn der Motor nicht läuft, irgendeinen Einfluss auf die Spannung hat. Die Ladeleuchte hat neulich während des Fluges auch spontan geleuchtet (von der Drehzahl unabhängig) und ist erst nach einem Neustart am Boden erloschen.

    2. Ist es richtig, dass der Fehler im Bereich zwischen Batterie und Cockpit liegt, da ich an der Steckdose schon einen Abfall habe? Oder können mir die Strobes, die ja nach meinem Verständnis erst dahinter liegen, diese Probleme machen?

    3. Kann es sein, dass das Massekabel ins Cockpit lediglich ein dünnes weißes Drähtchen ist, das am Brandschott angeschraubt ist? (Breezer ist ein Aluflieger)

    Ich werde mich dann in den nächsten Tagen (und ich befürchte auch Wochen) mit dem Spannungsmesser Stück für Stück auf die Suche machen. Schwierig wird es sicherlich, den Breezer so weit zu zerlegen, dass ich an alle Kontaktpunkte drankomme...

    Viele Grüße und noch einmal herzlichen Dank für Eure Hilfe!

  • Man kann auch zum Testen Hilfskabel legen, und sehen was passiert.

    Oder auch Teilstück für Teilstück der Verkabelung brücken.

    Rüdiger

  • Wenn der Motor nicht läuft, dreht auch die Lichtmaschine nicht und erzeugt daher keine Spannung. In diesem Zustand regelt der Regler überhaupt nichts.

    Und NEIN, die LED Strobes sind NICHT dein Problem.

    Ein dünnes weißes Käbelchen mag an Masse angeschlossen sein, aber ich würde nach einem größeren Querschnitt Ausschau halten. Erst mal Kabel vom Minuspol der Batterie verfolgen...  Dann muss es einwandfreie Masseverbindungen (auch dickere Kabel) zwischen Motor und Motorträger und Brandschott geben. 

    Die Querschnitte der Massekabel werden dünner, je "kleiner" die Verbraucher werden. Das Massekäbelchen einer USB-Steckdose ist sicher dünner als das eines Landescheinwerfers. Und das ist wiederum dünner als das Massekabel zum Motor/Anlasser.

    So weit ich mich erinnere, kommt man bei der Breezer nicht so einfach an die Rückseite des "Armaturenbretts". M.E. muss dafür der Tank raus. Lästig...

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Seid Ihr aufgrund von Corona im Jahr 2020 mehr oder weniger geflogen als im Jahr zuvor?

weniger
53.8 %
gleich viel
29 %
mehr
17.2 %
Stimmen: 186 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 56 Besucher online, davon 1 Mitglied und 55 Gäste.


Mitglieder online:
b3nn0 

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS