Getriebe 912/ 914

Forum - Technik & Flugzeuge
  • Moin,

    habe mal mein Getriebe geöffnet, weil der Motor zwischen 2000 und 3000 U/min richtig rauh lief.

    Der reibungsgedämpfte Totgang scheint mir die hässlichsten aller Oberflächen im 914 zu haben, die Lastseite sieht sehr vermackt aus.


    Wenn man das Zahnrad wie im Bild im Uhrzeigersinn dreht, also die Lastseite in Kontakt bringt, fühlt sich das wie ein Anschlag an, wenn man mehr Moment macht bewegt sich das Zahnrad axial auf der Klaue nach oben.

    Wenn ich die relativ unverschlissene Seite, also entgegen den Uhrzeigersinn in Eingriff bringe, gleitet das Zahnrad schön, axial an der Klaue hoch.

    Die Spaltmaße sahen so weit ok aus.

    Kann das sein das diese Pittingmenge bei geringer Leistung, nicht das notwendige Gleiten ermöglicht????

    Muss das in die Tonne Ralf ;-)     ?

    Gruß Peter

  • Hallo Peter,

    die Vibrationen kommen ganz klar von der nicht federnden Klauenrampe und daher ist der Radsatz und die Klauennabe zu erneuern.

    Aber warum hast Du die Propellerwelle verschlossen ?

    LG Ralf

  • Moin,

    ...so, bin ein paar Schritte weiter gekommen.

    Die Propwelle ist verschlossen, weil ich nicht mehr hydraulisch sondern elektrisch verstelle .

    Beim durchmessen der Teile auf der Propwelle stellte ich fest, dass sich alle Kontaktflächen gegen einander ab-und eingearbeitet hatten.

    Witzigerweise konnte ich das fehlende Material nicht durch Ausgleichscheiben ( gibts bei Franz in 0,2 0,5 1,0mm) kompensieren.

    Man bekam dann die beiden Halbschalen nicht in die Nut.

    Die 3 Tellerfedern waren an den inneren und äusseren Kanten stark abgenuckelt. Als neue bestellt. Hier der Unterschied:



    Der Unterschied zwischen alten und neuen Federn betrug ca.1mm

    Ich hab mehrere Probemontagen gemacht, um sicherzugehen das ich am Ende die Halbschalen einlegen kann.

    Die Gleitlagerhülse ist ein kleiner Showstoper aber man bekommt sie ohne Schäden ab.

    Als Werkzeuge verwendete ich eine Einarmhandspintelpresse und einen 50t Hydraulikzylinder, was man so im Keller findet.

    Bei der Demontage habe ich mit Messuhr den Weg und den Druck ermittelt und bei der Montage mich in diesen Grenzen bewegt.

    Heute habe ich das Getriebe eingebaut und getestet, es läuft zwischen 2000-3000 einwandfrei.

    Gruß Peter

  • pepino schrieb:
    Die Propwelle ist verschlossen, weil ich nicht mehr hydraulisch sondern elektrisch verstelle .
    ... dann musst Du ja die Welle vorn auch noch verschlossen haben oder Dir saut Öl aus dem Propellerflansch.

    Sinnvoller wäre es gewesen, die Welle mit dem dafür vorgesehenen originalen Verschlussdeckel zu verschließen und den Ölzulauf weiterhin montiert zu lassen.
    Die 3er Welle hat nämlich im Bereich der Längsverzahnung eine Schmierbohrung für die Rutschkupplung. Das mindert den Verschleiß an der Längsverzahnung, den Tellerfedern, der Rutschkupplung und den Klauenrampen.

    Nicht umsonst sind die neuesten Getriebe auch in der 2er Ausführung mit einer Wellenschmierung versehen.

    Außerdem befürchte ich, dass das Getriebe bald wieder für Vibrationen sorgt, da Du die Klauennabe und den Radsatz  nicht erneuert hast. Du hast wohl die Position der 3 Klauen geändert , was zu einem kurzfristigen Erfolg führt.

    LG Ralf

  • ...nee, meine Propflansche sind trocken ;-) das Löchlein kenne ich, die Funktion war mir aber unklar...ich dachte das gehört zu Hydrauliksystem vom Prop.

    Die durchgängigen Propwellen sind mangels Schmierung stärkerem Verschleiß unterworfen? Hm, ist doch fast in jedem Ul eingebaut.

    Alle Teile habe ich vor der Demontage gekennzeichnet, selbst die Längsverzahnung der Propwelle ist wieder in der richtigen Position montiert. Vielleicht habe ich das Aussehen der Klauenrampen etwas zu schwarz gemalt/ beschrieben. Sie sind halt blitze blank und man kann ahnen, dass da die Musik drüber geht.

    Ich habe das Klauenrad testweise in den 3 Positionen versetzt zusammengesetzt aber nur in der von mir gekennzeichneten Position hat es perfekt gepasst.

    Zwischen den ausgebauten Tellerfedern war selbst nach 20 Jahren noch sowas wie Fett oder waren das ausgeschleuderte Dickstoffe vom Motoröl?

    Die labbrige Vorspannung war echt nervig, ich bin froh mal nach geguckt zu haben und jetzt einen schönen Rundlauf zu haben.

    Irgendwie machts mir auch Spaß den Motor ab und zu mal von innen anzuschauen ;-)

    Kosten so um 100€

    Gruß Peter

  • Hallo Peter,

    hast Du eigentlich das Antriebsrad auf der Kurbelwelle auf festen Sitz kontrolliert?
    Die lösen sich ganz gern etwas.
    Sind mit Loctite 648 gesichert, mit 200 nm angezogen und haben ein Linksgewinde.

    LG Ralf

  • Hallo Ralf,

    ....nicht wirklich, hab nur ne Klangprobe gemacht, mit Aluflachmaterial und Hammer in beide Richtungen an einen Zahn geklopft, schien mir eins mit der Kurbelwelle.

    Gruß Peter


Jetzt anmelden

Passwort vergessen

Anzeige: Skymap
Umfrage Archiv

Lasst Ihr Euch bei Überlandflügen von FIS begleiten?

Ja, immer!
62.5 %
Ja, unregelmäßig!
31.3 %
Ja, aber nur selten!
6.3 %
Nein, nie!
0 %
Stimmen: 16 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 15 Besucher online.

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS