Stratux Europe Edition - Hardware

Forum - Technik & Flugzeuge
  • Hallo,

    bei manchen Usern steigt das Noise ja in den roten Bereich, würde ein Filter ala https://gpio.com/collections/filtered-low-noise-amplifier/products/869-mhz-filtered-low-noise-amplifier-lna-with-15-db-gain abhilfe schaffen ?? Oder stören die anderen Signale direkt auf die Platine ??

    MFG Alex

  • Hi Alex,

    ich fürchte dass das Teil nicht viel bringt - ich habe ein ähnliches Teil getestet, leider keine Wirkung:

    https://www.minicircuits.com/WebStore/dashboard.html?model=ZX75BP-840-S%2B

    Diese Teile sollen eher fernere GSM-Störer ausblenden (z.B. für OGN Basisstationen) aber unser Stratux rotzt einfach so viel Störungen lokal raus dass es Glücksache ist das Noise in den grünen Bereich zu bekommen. Meine Erfahrungen waren bisher:

    • ein Metallgehäuse bringt Verbesserungen, verschlechtert leider aber das WiFi
    • viele Störungen kommen selbst bei Metallgehäusen durch die USB Stromversorgung nach außen, das kann man durch gut geschirmte USB Kabel verbessern
    • Lüfter (bzw. die alte Lüftersteuerung) sind auch gerne eine Ursache für Störungen

    Die beste Lösung ist die 868 Antenne möglichst weit weg vom Stratux zu bringen, bewährt haben sich z.B. die altbekannten Dipolantennen. Ich schreibe in den nächsten Tagen mal eine Liste von Antennen zusammen die ich empfehlen kann.

  • Hallo, ich versuche gerade ein GY-91 Modul an mein STRATUX anzuschließen. Muss ich an dem STRATUX etwas einstellen damit das Modul funktioniert?

    Ich habe die Verkabelung so vorgenommen wie es bei StafanS auf den Bildern zu sehen ist hier im Forum.

    Im STRATUS Log steht: „Error identifying IMU: remote I/O error“

    Oder habe ich vielleicht das Modul beim Löten kaputt gemacht!?

    Grüße aus dem Hunsrück

  • Hast du AHRS und Baro aktiviert? Hast du es auch an die richtigen Pins angeschlossen?


    Wenn ja, dann ist vielleicht wirklich dein Modul kaputt ..

  • Ich habe beide angeschaltet und eben zum Vergleich mal ein neues Modul ausgepackt und angeschlossen. die Diode am Modul leuchtet wie bei dem anderen rot.

    Auf Seite 27 hier im Thread ist ein Bild auf dem man die Verkabelung sieht. So habe ich es angeschlossen.

  • Hm, das Modul kenne ich nicht. Vielleicht kann jemand helfen der es schon verwendet...







  • Ok, Danke. Was gibt es denn sonst noch für Module die man als AHRS verwenden kann?

    Ich habe für das Stratux eine Halterung entworfen die man im Flieger befestigen kann, so kann man das Gerät leichter herausnehmen und muss nicht immer schrauben, bzw Klett direkt ans Stratux kleben.

    Falls Interesse besteht, einfach schreiben.

    Ich kann auch eine Gehäuse STL Datei für das 1,5 zoll Display anbieten.

  • Es scheint wohl so dass alle 3 GY-91 nicht funktionieren. Die Module waren korrekt angeschlossen, auch AHRS war auf grün, habe die Module an 2 verschieden Startuxe getestet. 

    Womöglich habe ich Schrott angedreht bekommen bei eBay.

  • Bei den gy-91 gibt es wohl auch welche mit dem falschen Chip. 

    Es sollte eine mpu 9250 drauf sein, aber oft ist es nur ein mpu 6500,entweder mit Lupe mal drauf schauen, oder direkt vom pi mit einem i2c Scanner schauen welche IDs sich melden 



  • Danke für den Tipp, ich habe mal ein Bild von dem Chip gemacht, ist wohl der falsche.

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Welche Navigations-App nutzt Ihr im Cockpit

SkyDemon
47.5 %
VFRnav
22 %
Ich nutze eine andere App
20.3 %
Ich nutze gar keine App
5.1 %
EasyVFR
4.5 %
ForeFlight
0.6 %
Stimmen: 177 | Diskussion (45)
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 50 Besucher online, davon 4 Mitglieder und 46 Gäste.


Mitglieder online:
JPM  raller  StefanDost  christoph storhas 

Anzeige: VFR Sprechfunk Simulator Anzeige: Pocket FMS