TQ-KRT2 - Frage zum Headset-Anschluss

Forum - Technik & Flugzeuge
  • Hallo zusammen,

    ich bin gerade dabei, meine alte Funke gegen ein KRT2 auszutauschen. Das Problem was ich aktuell habe, im Headset kommt alles nur extrem leise an. Der normale Funkverkehr wie auch die Intercom-Kommunikation. 

    Das Audiosetup habe ich schön durchgearbeitet, leider ohne Erfolg.

    Die alte Funke war an einer externen Intercom angeschlossen an der beide Headset-Kabel je Seite angeschlossen waren. Im Schaltplan vom KRT2 geht ein Kabel in die Funke (beide Headsets parallel) und das zweite jeweils auf Masse. Kann mir jemand sagen ob das Batterie - sein soll oder besser ein Masseanschluss am Panel?

    Vielleicht hatte schon mal jemand das gleiche Problem und es gibt evtl. weitere Tipps zur Fehlersuche.

    Danke und Grüße,

    Oli

    Achso...ein anderes Headset habe ich noch nicht ausprobiert :)

  • Man sollte einfach keine Posts auf dem iPhone schreiben...sorry!

    @Sukram: Könntest Du den Titel bitte mal auf das "Notwendigste" einkürzen?

    TQ-KRT2 - Frage zum Headset-Anschluss

    Danke und Grüße,

    Oli

  • Hallo Oli,

    beim KRT2 sind die "Headset Hörer Masse" und die Versorgungsmasse ein
    und der selbe Kontakt und das gleiche Potential.

    Lediglich für den deutlich empfindlicheren Eingang für dynamische
    Mikrofone gibt es beim KRT2 einen getrennten GND.

    Die Headset Buchsen sollten direkt aus dem KRT2 Stecker heraus
    verdrahtet sein und keine weitere "Erdung" mehr erfahren - das
    _kann_ zu Störungen führen.

    bei "zu leise" würde ich erstmal nur alle Leitungen bei abgezogenem
    D-SUB Stecker (ganz banal) auf Durchgang und auf Schluss prüfen...    ;-))


    BlueSky9


  • Hallo BlueSky9,

    danke für die Rückmeldung!

    BlueSky9 schrieb:
    beim KRT2 sind die "Headset Hörer Masse" und die Versorgungsmasse ein
    und der selbe Kontakt und das gleiche Potential.
    Dann passt meine Verkabelung schonmal ;)
    BlueSky9 schrieb:
    bei "zu leise" würde ich erstmal nur alle Leitungen bei abgezogenem
    D-SUB Stecker (ganz banal) auf Durchgang und auf Schluss prüfen...    ;-))
    Das werde ich am Freitag mal machen...vielleicht hat sich beim Löten des Sub-Steckers etwas von der Abschirmung "breit gemacht".

    Danke und Grüße,

    Oli

  • Hallo Oli,

    >
    > ...vielleicht hat sich beim Löten des Sub-Steckers etwas von der Abschirmung "breit gemacht".
    >

    Wenn das Headset, seine Kabel und die Stecker in Ordnung sind,
    dann würde ich bei der Verkabelung auch am ehesten auf soetwas
    tippen...
    ...der Teufel ist ein Eichhörnchen...    ;-)))

    Gutes Gelingen!

    :)

    BlueSky9

  • Hallo BlueSky9,

    >

    >Wenn das Headset, seine Kabel und die Stecker in Ordnung sind,

    >dann würde ich bei der Verkabelung auch am ehesten auf so etwas

    >tippen...

    >...der Teufel ist ein Eichhörnchen... ;-)))

    >

    Der Teufel war ein Eichhörnchen ;))

    Ich habe den Fehler heute gefunden, nachdem ich noch mal alle Kabel durchgemessen habe. Nach dem zusammenschrauben des gelöteten Sub-Steckers hat sich die Litze des  Headset-Kabels gegen Masse gedrückt  und einen Schluss erzeugt. Ich habe das Kabel noch mal ab- und wieder ordentlich angelötet, nun habe ich klaren sauberen Sound im Headset!

    Besten Dank nochmal für den Hinweis und viele Grüße,

    Oli


Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Seid Ihr aufgrund von Corona im Jahr 2020 mehr oder weniger geflogen als im Jahr zuvor?

weniger
54.5 %
gleich viel
28.1 %
mehr
17.4 %
Stimmen: 121 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 72 Besucher online, davon 2 Mitglieder und 70 Gäste.


Mitglieder online:
Schnickes  Bas-T 

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS