912 nur Ruckeln und keine Gasannahme bei ca 3500 U/min

Forum - Technik & Flugzeuge
  • Moin,

    ich würde eher auf die Zündung tippen. Kabel lose / abvibriert. Bei bestimmter Drehzahl entsteht genau die Schwingung, die das Kabel bewegt. Das mit dem Vergaserausbau ist Zufall oder genau der Auslöser für den Fehler...

    Gruß Raller

  • Hallo!

    In diesem Drehzahlbereich ist mitunter die Düsennadel für die Regulierung der Spritzufuhr verantwortlich. Die Düsennadel ist in der Höhe mit den Klemmfedern verstellbar. Falls noch nicht geschehen, stelle sicher, dass die Klemmfedern bei beiden Nadeln in gleicher Position sind und somit die Nadeln nicht in unterschiedlicher Höhe hängen, das gleiche gilt für die Dämpfungsringe an den Nadeln.

    Viel Glück!

    Olaf

  • Ja, die Klemmfedern sind seit 20 Jahren in derselben Position, da hat sich nichts geändert. Habe sie auch wieder so eingebaut. Bin schon echt am Überlegen ob ich die alten Membranen und Düsennadeln wieder einbaue, inklusive der Düsenaufnahme ( diese große Schraube oben im Schieber). Hat ja nie Probleme gemacht, lief nur etwas fetter aber eben gleichmäßig sauber über alle Drehzahlbereiche. Zündung glaub ich nicht, da ist ganz und gar unwahrscheinlich dass beide Zündkreise bei derselben Drehzahl Wackelkontakte haben, sonst aber nie. 

    Gruß Andreas

  • Weil ich schon die absurdesten Hypothesen aufgestellt hab, lass ich noch eine raus.

    Es könnte der Benzinschlauch zwischen den Vergasern eine Quetschung oder ein Fremdkörper(Glasfasern..) inne haben.

    Wenn man den Rücklauf in einem Kanister umleitet, sieht man ob der Fehler in der Leitung liegt.  Bei Vollgas kann sich zB die Quetschung teiweise öffnen.

    Aus diesem Grund hatte ich den Benzindrucksensor zwischen der letzten Düse (hier Vergaser) und der Drosselöffnung angebracht.

  • Moin,

    es ist doch klar das es an der Vergasern liegt.

    Bau doch das ganze nochmal auseinander. übung macht den Meister.

    Es hat sich bestimmt nur Dreck in eine Düse gesetzt oder ähnliches. Auf jeden Fall siehst Du das dann.

    Mach erst den einen und probiere. Auf jeden Fall hat es mit Deiner Arbeit zu tun.

    Grüße Greenling

  • Habe heute beide Vergaser eingebaut und pneumatisch synchronisiert. Motor lief super und beide Vergaser auch schön synchron bzgl. des Unterdrucks. Dann Synchrontester abgemacht und wieder das Verbindungsrohr der beiden Ansaugkrümmer dran gemacht. Dann wieder gestartet und wieder keine Gasannahme und Alles so übel wie bereits beschrieben. Hat das schon mal jemand erlebt? Die Verbindung kann es eigentlich nicht sein, evtl. zieht er hier irgendwo Nebenluft. Muss ich nachschauen, was anderes fällt mir nicht ein. Könnte man den Motor auch ohne dieses Ausgleichrohr betreiben? Bei guter Synchronisation ist es eigentlich ja nicht nötig, zumal ja nicht beide Seiten gleichzeitig ansaugen und daher die Drücke eh nur in der Summe über die Zeit gleich groß sind. Gibts da Erfahrungen bei euch?

    Gruß Andreas

  • Zum Test von Undichtigkeiten an Flanschen habe ich früher (also beim PKW) "Startpilot" verwendet. Die Drehzahl erhöht sich in dem Fall signifikant. Natürlich musst Du darauf achten, dass das Zeug nicht auf anderem Wege in die Vergaser kommt :-)

    Bye Thomas

  • hallo andreas,

    hat dein verbindungsrohr eine kleine abzweigung? die muss verschlossen sein, wenn keine saugrohrdruck-anzeige angeschlossen ist, sonst falschluft

  • Sunny912 schrieb:
    ...kann es eigentlich nicht sein...
    Meine Erfahrung aus so ziemlich allen Lebensbereichen ist, dass es oft genau das ist, was man vorher mit "...kann es eigentlich nicht sein..." ausgeschlossen hat.

    Ich würde genau in die Richtung weiterforschen.

    Gruß Lucky

  • Hallo,

    >
    > Gibts da Erfahrungen bei euch?
    >

    Ja - meine Erfahrung nach vielen "Synconisationen" ist die:

    Nach der Syncronisierung über den gesamten Drehzahlbereich
    liefen die Motoren immer prima.

    Aber wenn dann das Verbindungsrohr wieder eingabaut
    war, dann liefen sie immer nochmal einen Tick besser!

    Mit dem Verbindungsrohr _muss_ es genausogut, eher besser(!!)
    sein, als ohne.

    Wie ist der MAP-Anschluss bei dir abgedichtet?
    Ich hab′ auch schon gesehen, dass da nur diese alberne gelbe
    Transportkappe draufsteckte...  ;-)))  (no go!)

    BlueSky9

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Seid Ihr aufgrund von Corona im Jahr 2020 mehr oder weniger geflogen als im Jahr zuvor?

weniger
53.8 %
gleich viel
29 %
mehr
17.2 %
Stimmen: 186 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 37 Besucher online.

Anzeige: VFR Sprechfunk Simulator


Anzeige: Pocket FMS