Funkgerät Icom IC-A 20 hat Kontaktproblem - Lösung gesucht.....

Forum - Technik & Flugzeuge
  • Hallo,
    mein Icom IC-A 20 Funkgerät ist mal aus geringer Höhe auf den Boden gefallen. Seit dem hat das Gerät ein Kontaktproblem mit dem Akku und funktioniert nur noch eingeschränkt im Akkubetrieb.
    Weiss jemand vielleicht, wie man das Problem beheben kann?
    Am Netzgerät ist alles normal.

    Danke schonmal für ein paar hilfreiche Ratschläge.

    Fliegergruß
    Matthias

  • Kann man nur mutmaßen. Möglicherweise ist im Akku ein Kontakt abgerissen - in dem Fall würde ein neuer Akku das Problem lösen. Könnte aber auch genausogut im Gerät etwas beschädigt worden sein.

    Such dir einen Elektroniker, der das Gerät mal mit einem Labornetzteil über die Akkukontakte mit Spannung versorgt. Wenn es dann normal funktioniert liegt es am Akku.

  • Danke,
    ich habe auch ein Batteriefach das ich nutze, da hat es die gleichen Kontaktprobleme - habe mir schon die Kontakte angesehen.
    Iich hatte es auf und nachgeschaut, konnte aber keine Beschädigung, Bruch oder Kabelscheuerstellen entdecken.....

    Das Problem stellt sich so dar, dass es im Batterie/Akkubetrieb z.B. in schräger Haltung ausgeht, wenn ich es senkrecht halte, gehts wieder an. Wenn es steht, muss ich es kurz anheben und wieder abstellen, dann hat's Kontakt, aber wenn ich es bewege, gehts wieder aus.....
    Halte ich es nach vorne geneigt, bleibt es an, nach hinten geneigt - aus.

    Ich habe auch schon mal die Führungsschienen etwas strammer "gebogen", da ich der Annahme war, durch den Sturz wären die Führungsschienen irgendwie in Mitleidenschaft gezogen worden - keine Besserung......selbst ein neuer Akku hat keine Abhilfe gebracht....

    Irgendwie komisch das Ganze.....

  • neotantrum schrieb:
    Irgendwie komisch das Ganze.....
    nö, finde ist nicht... Wenn Dein Gerät mit einem zweiten Akku den gleichen Wackler hat, so wird der Fehler vermutlich ab den Anschlüssen des Akku in das Gerät zu suchen sein. Oftmals ist eine Diode in dem Strompfad eingelötet, die verhindert, dass bei Netzteilbetrieb an den nach außen offenen Kontakten Spannung anliegt. Eigentlich müsste der Fehler in oder an der Platine zu suchen sein, welche einen direkten Anschluß zuur Spannungquelle hat.

    Einfach mal das Gerät, sofern nicht noch Garantie drauf ist, öffnen und mit einer Lupe mal die Leiterbahnen nachverfolgen.

    MfG


    Jochen

  • Moin,

    versorge das Gerät über die Akkukontakte mit 12 Volt. Tritt der Fehler dann immer noch auf, ist er innerhalb des Geräts zu suchen.

    Ist er weg, liegt es an der elektromechanischen Verbindung zwischen Akkupack (Batterie) und Funkgerät.

    Ist es innerhalb, dann wird wahrscheinlich ein Bruch an einer Übergangsstelle vorliegen, denn so, wie Du es beschreibst, ist der Fehler neigungsabhängig.

    Dann kannst Du Dich wirklich nur bewaffnet mit Lupe und Dieodenprüflampe am Versorgungsweg rüttelnd entlangarbeiten.

    LG

    Edgar

  • Hallo Matthias,

    melde Dich einmal bei mir.

    Habe Dir eine Nachricht geschrieben.

    Einen schönen Gruß

    homebuilder

  • Danke für die Hinweise und Antworten.

    Ich habe mir erstmal ein IC-A 20 gekauft :-) werde das MKII dann mal in eine Pause schicken und versuchen, den Fehler zu ergünden.

    @ homebuilder: danke, ich werde mal auf Dich zukommen....

    Gruß und habt einen schönen 3. Advent

    Matthias


Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Sendet Ihr ADS-B und/oder FLARM?

Ja
84.6 %
Nein
15.4 %
Stimmen: 254 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 47 Besucher online, davon 5 Mitglieder und 42 Gäste.


Mitglieder online:
b3nn0  aviatrix  Steffen_E  PeterM  CL-415 

Anzeige: ULPower Aero Engines Anzeige: EasyVFR