Massive Motorprobleme

Forum - Technik & Flugzeuge
  • Hallo,

    Ich hatte sowas Ähnliches auch am 80PS 912er. Sporadisch ganz kurze Aussetzer. Bei mir half der Tausch der (ziemlich angegammelten) Zündkerzenstecker. Hatten wir schon weiter oben mal.

    Wenn also nach Tausch der Vergaser die Sache immernoch auftritt, dann vielleicht wirklich Zündung (Kabel, Stecker, ...) mal genauer checken. Einen Großteil der Zündungssachen konnte ich schnell ausschließen damals, hab ne Stromzange und ein Oszi an jedes Zündkabel (in Steckernähe) gehängt und geschaut, ob′s überall gleichmäßig aussieht und ob sich′s einigermaßen deckt mit einem anderen Motor, der gut lief. Als Elektronik-Fummler hat man sowas halt griffbereit.

    Vielleicht noch eins: auf die Spur mit der Zündung bin ich gekommen, weil mir auffiel, dass der Motor beim Magnetcheck auf einer Lane irgendwie rauher lief.

    Michael

  • Magnetcheck ist unauffällig, auch während der Vibrationen ändert sich nichts. Und wie schon gesagt, EGT ist auf allen Zylindern +/- gleich.

    Ich tippe eher auf Spritseite oder irgendwas mechanisches, Getriebe oder so…

    Chris

  • Moin,

    es gibt bei Schläuchen manchmal das Problem, das sich das Innenteil teilweise löst und dann zu seltsamen, nur sporadisch auftretenden Problemen führt. Eventuell sind bei dir entweder beim Sprit oder bei der Verbindung der beiden Ansaugbrücken die Schläuche defekt. Die Schläuche tauschen ist kein großer Akt…

    Gruss Raller

    PS gerade wegen des Hacman würde ich auf die Verbindung der Ansaugbrücken  tippen. Eventuell hat es beim Basteln da einen Schlauch erwischt…

  • Ich habe als allererste Massnahme den Hacman mal rausgenommen, aber der hat keinerlei negativen Einfluss. Dessen Einbindung ist ja auch sehr übersichtlich (MAP und beide Kammerentlüftungen).

    Wenn die Test-Vergaser nichts bringen, werden ich mich mal schlauchseitig bis zur Pumpe vorarbeiten. Ja und dann steht, wenn alles nichts hilft, irgendwann die Getriebefrage im Raum... Da schaudert mir vor.


    Chris

  • Moin,

    was erstmal gegen das Getriebe spricht: wenn es da zu einem Defekt kommt, müsste es am Boden spürbar bzw. messbar sein. Und es wird normalerweise schnell deutlich schlimmer. Ich bin beim Vergaser bzw. der Peripherie. Drücke alle Daumen, das du den Fehler eindeutig findest. Sonst ist da immer dieses seltsame Gefühl mit an Bord…

    Gruss Raller

  • Sooo, nun mal wieder ein Update (nachdem ich länger im Urlaub war):
    Ein sehr netter Forenkollege hatte mir 2 Vergaser zugeschickt, welche ich nun endlich verbauen und damit den Motor testen konnte. Damit läuft der Motor einwandfrei, der Verdacht liegt also nahe, dass meine neu überholten und bei Aerotech nochmals überprüften Vergaser ein Problem haben (oder mit denen ein anderes Problem in der Installation zur Wirkung kommt).

    Nach Rücksprache mit Ralle schicke ich ihm die Vergaser zu, er schaut sie sich genauestens an und modifiziert sie bei der Gelegenheit auch noch. Danach werde ich noch einen Versuch starten (dauert aber bis ca. Juli). Hoffentlich kommt das Drama dann zu einem Abschluss.


    Chris

  • Was wird den an den Vergasern modifiziert? 

  • Übergangsbohrung

    Anderes Schwimmergehäuse mit Motorrad-Schwimmern

    Bedüsung war falsch

    Nochmals neuer Dichtsatz

    Choke war bei einem Vergaser schwergängig

    @Ralle: Hab′ ich was vergessen?


    Chris

  • .... falsche Nadeldüsen ...

  • Sind den die aktuellen Rotax schwimmer nicht wider gut und machen keine Probleme ?

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Wie häufig haltet Ihr die Halbkreisflugregel ein?

Eher häufig!
35.6 %
Immer!
31 %
Hin und wieder!
16.5 %
Nie!
9.6 %
Eher selten!
7.3 %
Stimmen: 261 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 15 Besucher online, davon 1 Mitglied und 14 Gäste.


Mitglieder online:
ronnski 

Anzeige: EasyVFR