Massive Motorprobleme

Forum - Technik & Flugzeuge
  • Ich löse das hier mal aus dem anderen Thread raus, um etwas Ordnung zu schaffen.

    In meiner weiter wachsenden Ratlosigkeit wende ich mich nochmals an Euch in der Hoffnung, dass mir jemand weiterhelfen kann.

    Ich habe eine in der Schweiz stationierte CTSW mit einem 912 ULS (5651087), welcher bei 2.200 h Anfang letztes Jahr komplett überholt wurde (inkl. Getriebe und Vergaser). Bis dahin lief der Motor einwandfrei.

    Nach ein paar Probeflügen trat folgendes auf: Bei annähernd Vollgas fing der Motor plötzlich an zu vibrieren (deutlich spürbar, 30-40 Hz). Ich nahm 2-3 mal das Gas mehrmals ganz raus und gab wieder Gas und das Problem verschwand für mehrere Monate bzw. ca. 25 Flugstunden.

    Es trat nun vor ca. 1 Monat bei gesamt 30 h Laufzeit wieder auf und verschwand nicht mehr so einfach, ich habe davon im Flug folgendes Video aufgenommen:

    https://www.youtube.com/shorts/wEDteyF-ths

    Auftreten tut es hier ab knapp über Halbgas und setzt plötzlich ein, die Schwelle, ab der es einsetzt war hier immer gleich. Wenn das Gas unter diese Schwelle zurückgenommen wurde, blieben die Vibrationen erhalten, nur das Gas ganz rausnehmen liess sie verschwinden, dann konnte ich wieder bis zur selben Schwelle ohne Vibrationen Gas geben. Man hört im Video das Einsetzen nicht besonders gut, man sieht es aber deutlich an der Vibration des Gashebels. Auch der ganze Flieger vibriert deutlich spürbar.

    Dann ein neuer Testflug und es trat unmittelbar nach Abheben bei Volllast auf und auch mehrmaliges Gaswegnehmen liess es nicht verschwinden. Dann setzte der Motor komplett aus, sprang nach einiger Zeit wieder an, ging wieder aus... Es folgte eine Notlandung auf einem Feld ohne Schaden. Nach der Notlandung sprang er nur sehr unwillig an und vibrierte bei jeder Drehzahl.

    Kontrollen im Hangar:
    Schwimmerkammern waren beide voll, alle Schwimmer perfekt vom Gewicht her, Spritfilter frei, vor der Pumpe kommt Sprit aus der Leitung nach dem lösen, also scheint es eher kein Spritproblem zu sein.

    Motor springt an, Vibrationen treten nun fast immer auf bei Volllast am Boden (aber nicht jedes Mal). Langsames Gaswegnehmen lässt sie nicht verschwinden, erst im Leerlauf sind sie weg und man kann wieder Gas geben bis WOT, erst dann setzen sie wieder ein. Usw... Das ist der momentane Status. Ab und an kann man den Motor anlassen und er läuft länger auch unter Volllast einwandfrei bis der Mist wieder losgeht.

    Beide Zündboxen getauscht, keine Besserung.

    Beide Vergaser laufen ohne zu haken gleichmässig von Leerlauf bis Vollgas, der Anschluss des Bowdenzuges dreht frei im Hebel.

    Synchronisation pneumatisch  kontrolliert, i.O.

    Getriebe abgesteckt und Federspannung in beiden Richtungen kontrolliert, alles i.O.

    Masseverbindungen mittels 4-Leitermethode durchgemessen (1 A Messstrom), Motor-Batterie sind es gesamthaft 0.15 Ohm, alle Verbindungen kontrolliert.

    Beide Vergaser zu Aerotec (der Rotax-Franz der Schweiz) gegeben zur intensiven Kontrolle und Reinigung, keine Besserung. Leider sind keine 2 anderen Vergaser zum testen greifbar.

    Der Motor hat 4x EGT verbaut, während der Motor unter Last vibriert, sind alle 4 Temperaturen +/- gleich, also würde ich auch Zündprobleme als Ursache eher ausschliessen, zumindest zünden alle 4 Zylinder.

    Warum der Motor im Flug mehrmals aussetzte, lag evtl. an aufgeschäumtem Sprit im Vergaser?

    Jetzt ist das Getriebe unter Verdacht, aber wirklich vorstellen kann sich das kaum jemand, weil neu überholt und auch das Fehlerbild (Vibrationen unter hoher Last) spricht laut Lukas eher dagegen? Ralf tippt trotzdem auf das Getriebe.

    Hat wer eine andere Idee?


    Chris

  • Das hört sich echt nicht gut an. 

    Könnte der Auspuff evtl. damit zu tun haben? Nicht dass sich drin die Prallbleche gelöst haben und den Gasstrom soweit stören, dass der Motor aus dem Fluss kommt. 

    Ich schätze, dass nach der Überholung der Einbau nicht schuld sein wird und die Lagergummis, Auspuffflasche etc. dicht und i.O. sein werden. Getriebe kann natürlich  auch solche Vibrationen erzeugen.

    Wenn ich mich recht erinner, hast du noch ne Lean Vorrichtung verbaut, kann da evtl. was dran sein? Mech. Spritpumpe?

    Das sind nur ein paar Gedanken vo mir

    Wünsche dir gutes Gelingen bei der Lösung!

  • Eigentlich habe ich bei sowas tendenziell das Getriebe im Verdacht. Allerdings hatten wir vergangenen Herbst einen Kunden mit nahezu gleichem Phänomen.

    Die Vergaser wurden beim Mitbewerber zuvor grundüberholt. An sich hat der Kollege saubere Arbeit geleistet. Dennoch war nach probeweisem Tausch der Vergaser der Fehler an einem der überholten Vergaser rasch gefunden (Der Motor funktionierte mit unseren einwandfrei).

    In einem der feinen Kanäle befand sich ein winziges Stück Gummi, welches sporadisch (bei hohen Drehzahlen) heftiges Schütteln verursachte. Eine Reinigung im Ultraschallbad hat auch mitunter seine Tücken

  • Bei uns war es das selbe wie bei Andreas. Ein winziges Plastikteil in einem Vergaser. Dieser war auch vorher beim Überhole. Hatten auch mehrere Monate gesucht. 

    Grüße 

  • Würde auch auf Vergaser tippen.
    Wir hatten in einem neuen UL die Vergaser zur überholung geschickt, weil der Motor sich schüttelte als wenn er auf zwei Zylinder lief. Ersatzvergaser so lange bekommen, Flüge ohne Probleme.

    Wochen später die originalen Vergaser zurück bekommen, wieder eingebaut und zack, Sicherheitslandung.

    Originale Vergaser wieder ausgebaut und zurück geschickt, Ersatzveragser eingabeut, Flieger fliegt!

    Mal sehen was die finden. . . .

  • Andreas_G schrieb:
    Eine Reinigung im Ultraschallbad hat auch mitunter seine Tücken
    .... und zwar ist das Problem, dass der Lärm in den Kanälen nicht intensiv genug ist, also die Reinigungswirkung dort fast nicht vorhanden ist.

    Es hat sich bei hartnäckigen Problemen bewährt, in die Kanäle mit einem Dampfstrahler reinzuleuchten.

    Das Wasser hat eine höhere Masse wie Luft und wir mit 100bar duch die Kanäle geblasen.

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

  • Die Kanäle wurden bei Aerotec gründlich gereinigt, die sind dort diesbezüglich sensibilisiert und das war der Haupttask, weswegen ich die dorthin gegeben habe.

    Trotzdem würde ich SEHR gerne 2 andere Vergaser probieren. Ich würde daher gerne einen Aufruf starten, ob mir hier jemand 2 Vergaser leihweise für kurze Zeit zur Verfügung stellen würde. Das würde mir sehr sehr helfen!


    Chris

  • Chris_EDNC schrieb:
    Die Kanäle wurden bei Aerotec gründlich gereinigt, die sind dort diesbezüglich sensibilisiert und das war der Haupttask, weswegen ich die dorthin gegeben habe.
    Ich weiß jetzt nicht wo unser Verein die hingeschickt hat, war ja Garantie drauf, keine 50h gelaufen, aber genau deswegen wurden die ja eingeschickt und trotzdem funzten die hinterher wieder nicht. Die Austausch.-/Leihvergaser funktionieren hingegen einwandfrei!

  • Bei mir war es ein nagelneuer Rotax 100 PS . Am Rollhalt kein Problem auch nicht bei mehr Gas. Dann beim Steigflug mit Vollgas plötzlich massives schütteln und Motor aus. Sofort Nachdrücken, BrutaloSlip und Notlandung auf der langen Piste am Ende. 

    Danach wurde der Fehler vom Profi gefunden. Eine Bezinzuleitung am Vergaser hatte eine Abschälung ( da wo er drufgesteckt wurde)  und wirkte wie ein Ventil.  Das Stück Benzinschlauch wurde ersetzt und nach einer Stunde war ich wieder in der Luft. Fehler nie wieder aufgetreten. War einfach ein Monage Fehler. 

    Vielleicht hilfts, also auch sowas kleines kontollieren.

    Grüße Peter   

  • QuaxC42 schrieb:
    Danach wurde der Fehler vom Profi gefunden.
    Wenn dieser Profi mal Lust auf einen Besuch in der Schweiz hat… 😎

    Ich bekomme nun 2 Vergaser, dann kann dieser Part mal endgültig bewertet werden.

    Chris

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Wie häufig haltet Ihr die Halbkreisflugregel ein?

Eher häufig!
36.4 %
Immer!
30.2 %
Hin und wieder!
17.1 %
Nie!
9.5 %
Eher selten!
6.9 %
Stimmen: 275 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 22 Besucher online, davon 2 Mitglieder und 20 Gäste.


Mitglieder online:
elanbaby  Mr. Lucky 

Anzeige: EasyVFR