Rotax 914 UL Probleme

Forum - Technik & Flugzeuge
  • Guten Tag in die Forumsgruppe,


    wir haben mit unserer neuen WT9 600 mit Rotax 914 UL das Problem, dass der Motor sich im warmen Zustand nicht mehr

    starten lässt. Kalt springt der Motor super an.

    Ist der Flieger geflogen und wird dann (nach 3 min. Kühllauf) abgestellt, springt er dannach nicht mehr an.

    Erst wenn das Triebwerk wieder einigermasen abgekühlt ist, startet er wieder problemlos.

    Nun liegt hier meine Vermutung das sich Dampfblasen im Kraftstoff bilden bzw. der kochende Kraftstoff in die Ansaugseite verdampft und somit überfettet. Auch das Öffnen der kleinen Ölinspektionsklappe in der oberen Cowling nach dem Abstellen hat bisher keine Verbesserung gebracht.

    Wir tanken Super Plus 98.

    Ein zweites Problem das sich zeigt ist dass der Turbolader bei stehendem Motor mit Öl vollläuft, und dieses beim nächsten Anlassen in die Ansaugseite drückt. Das Öl kommt dann aus den Drainageschläuchen der Airbox wieder rausgelaufen und zieht sich dann unschön am Rumpf entlang...

    Wir waren hiermit schon beim zuständigen Rotaxbetrieb, leider ohne Erkenntniss der Ursache. Die Messung des Turboladers sowie des Rückschlagventils in der Öl-Zulaufleitung waren laut Techniker okay. Auch wurde dort das Gewinde des Rückschlagventils neu eingeklebt. Leider hat auch dies keine Besserung gebracht.

    Die Rückleitung vom Turbo via Rückölpumpe zum Tank ist frei und ohne jedliche Ölkohle (Wir haben das neue Turbolader Reservoir mit Sieb gleich zu Anfang nachgerüstet).

    Vom Techniker vor Ort hatten wir den Rat bekommen, den Ölstand nur noch im heißen Zustand zu messen um ein Überfüllen auszuschließen.

    Über Ideen oder Eure Erfahrungen zu diesen zwei Problemen würde ich mich sehr freuen.

    Viele Grüße und happy landing

  • Moin Rafael,

    mein Tipp für die schlechten Starteigenschaften wäre ein im Standgas stark zu fetter Motor. So ungefähr wie man einen warmen Motor kaum mit Choke anbekommt. Da würde ich mal mit einem Kohlenmonoxidtester die Drosselnadeln einstellen oder gleich Ralles Vergaserumbau machen.

    ich hatte ein ähnliches Problem mit meinem 912S in der WT9 als ich sie gekauft habe, die war manchmal in warmen Zustand kein bischen anzukriegen, null Zündung, kein Piep von irgendwas. Nach einer Vergaserüberholung mit sorgfältiger Einstellung war das ganze verschwunden.

    Der vollaufende Turbolader kann eigentlich nur ein mangelhaftes Zulaufventil sein. 

    Einzige Alternative wäre die Lenzpumpe, da könnte man mal mit etwas überdruck an der Ölrücklaufleitung zum Tank schauen ob man das Öl rückwärts in den Turboladersumpf bekommt. Alternativ temporär ein Rückschlagventil in die Leitung von der Pumpe zum Tank.

  • Servus,

    das beschriebene Startverhalten ist (für diesen Motor in dieser Zelle) absolut atypisch.

    Seit einigen Jahren ist bei neuen Turboladern lediglich ein etwas höherer Ausstoß von Ölnebel beim Start zu beobachten. Zeigt sich bei der WT9 an der linken Flügelnase (sollte aber nicht zu stark sein!)

    Von eigenmächtigen Aktionen rate ich bei einem Neuflugzeug ab. Sofern noch nicht geschehen, kontaktiert Semih bzw. Hannes. Die stellen den Kontakt zum Werk her (die Rotaxe der Dynamic werden von Teveso s.r.o. ans Werk geliefert!)

    Grüße

  • Andreas_G schrieb:
    Von eigenmächtigen Aktionen rate ich bei einem Neuflugzeug ab.
    auch wieder wahr.

  • Hallo Rafael,

    der überlaufende Turbolader hat als ausschließlichen Grund ein nicht schließendes Rückschalgventil im Ventilgehäuse.

    Gehe zu Deinem Rotax-Fuzzi und reklamiere das auf Garantie, bis sie das in den Griff bekommen haben.

    Ich könnte Dir zwar genau erlären, wie das geht, aber wenn ein (Rotax) Fachmann das bekannte Problem nicht zu beseitigen weiß, sollte er keinen 914er mehr anlangen.

    Wegen des Anspringen solltest Du evtl., wenn die Maßnahmen meiner Vorredner nicht helfen, über anderen Kraftstoff nachdenken.

    Viele Grüße
    vom Bodenpersonal im Unruhestand
    Ralf

  • Das Problem des nicht anspringen habe ich bei meinem 914 auch. Mein Flieger ist ein Tandem und die Cowling ist sehr eng um den Motor, Cowling Farbe ist Carbon, schwarz. Das die Dynamik dort Probleme hat höre ich auch zum ersten mal.

    Ab 60° an den Vergaser springt mein 914 nicht mehr an, bei 55° hustet er beim anlassen und geht nach langem orgeln an.

    Im Sommer nehme ich immer einen 50W Papst Lüfter im Flieger mit. 8 min Lüften und der Motor springt sauber an.

    Alternativ die Vergaser mit Wasser besprühen, ist alles doof, aber ich kann den Motor starten.

    Öl und Wasserthermostat habe ich entsorgt und auf Luftklappen umgestellt. Landeanflüge nutze ich für die Rückkühlung des Triebwerks, rollen am Boden bei 30° sorgt ja auch wieder für Erwärmung.

  • Hallo , Vieleicht liegt es auch an den Zündboxen die Eventuell  große Hitze nicht vertragen ... Liegt ja beides ( zumindestens Rechtsseitig ) recht nah beieinander. Ist nur 1 ..Denkanstoss v. mir . Elektronik - Hitze -Kälte ?  Mfg. Dietmar

  • Andreas_G schrieb:
    das beschriebene Startverhalten ist (für diesen Motor in dieser Zelle) absolut atypisch.
    Das kann ich zumindest für den 914 bestätigen. In meiner Europa springt der Motor heiß immer problemlos an, wenn ich das Gas ganz leicht öffne. Das funktioniert sogar nach stundenlangem Abstellen. Sprit verwende ich meist Superplus 98, gelegentlich Super 95 oder 100 LL. Kein Unterschied feststellbar unter den Spritsorten. 
  • So, ich habe den Umbau meiner Dynamic fertig und in den letzten zehn Tagen 30 Stunden und 140 Starts gemacht.

    Die Vergaser sind überholt und gemäß Ralles Tipps eingestellt und modifiziert (Drosselbohrungen und BMW-Schwimmer).

    Die Starts sind heiss und kalt einfach total gut. Kein Georgel. Kalt kurz die Pumpe laufen lassen, wieder aus, mit Choke und vielleicht eine achtel Umdrehung Gas und er springt sofort an.

    Heiss noch besser. Zusatzpumpe ebenfalls kurz laufen kassen, eine halbe Umdrehung Gas und er springt sehr weich und fein an.

    Noch mit den Originalboxen ohne Softstart...

  • Moin,

    die Probleme des Anspringens kenne ich bislang eigentlich nur aus dem Samburo, beide mir bekannten Flieger springen warm kaum bis gar nicht an.

    Das Ölproblem lässt sich durch Tausch des Ventils beheben.

    Bei einem neuen Flugzeug würde ich von eigener schrauberei absehen und den Verkäufer oder Hersteller kontaktieren, das ist deren Problem.

Jetzt anmelden

Passwort vergessen

Umfrage Archiv

Wie häufig haltet Ihr die Halbkreisflugregel ein?

Eher häufig!
35.7 %
Immer!
31 %
Hin und wieder!
16.5 %
Nie!
9.4 %
Eher selten!
7.5 %
Stimmen: 255 | Diskussion
Anzeige: Roland Aircraft
Statistik Alle Mitglieder

Aktuell sind 18 Besucher online, davon 3 Mitglieder und 15 Gäste.


Mitglieder online:
Steffen_E  Propeller  Chris_EDNC 

Anzeige: EasyVFR